Page 1 of 3 123 LastLast
Results 1 to 25 of 51
  1. #1
    SVT God Blown02's Avatar
    Join Date
    February 2004
    Location
    New Orleans, LA
    Posts
    4,333

    Help. My chrysler 300 wont start..

    Saturday afternoon I drove the car at least 60 miles without any problems.. Monday morning it wouldnt start.. Its not the battery, I had that tested after hooking the cables to the car for 30+min....
    Someone told me it couldnt be the alternator or starter..
    Any ideas?

    thanks!

    [ame=http://s53.photobucket.com/albums/g41/TT32VGT/?action=view&current=MVI_0002.flv]MVI_0002.flv video by TT32VGT - Photobucket[/ame]

    HCIE LMB C6 Z06 N/A
    612rwhp/562rwtq w/ STOCK compression, all motor.
    10.552 1/4 in crap weather on 604rwhp and stock gears, 10.20s or better coming soon


    FAST TOYS THAT WERE SOLD:
    '02 HOK Blue Stang-Billet 5.5 DOHC w/ Twin 67s-815rwhp@15psi
    '00 HCIE Stalled 4.6 GT
    '05 Mini S
    '01 Busa / '00 R6 /'06 Busa:

  2. #2
    Dapper as **** pho_phizzat's Avatar
    Join Date
    October 2008
    Location
    Around
    Posts
    9,634
    i cant see the vid i am at work. does it turn over?? or just click?

  3. #3
    Crazy SVT Poster
    Join Date
    August 2009
    Location
    Van down by the river
    Posts
    260
    alternator

  4. #4
    Dumpster Baby WireEater's Avatar
    Join Date
    August 2003
    Location
    In a pineapple under the sea
    Posts
    29,648
    Did you pull the plugs out. Make sure they aren't flooded. Make sure your ignition system is firing to them as well.

  5. #5
    SVT God Black Sex's Avatar
    Join Date
    September 2008
    Location
    In the cornhole
    Posts
    4,520
    Chrysler = problem


    FRPP TVS/2.6 : JLT127 : CJ65 : VMP elbow : Lethal O/R H : VMP tuned : Bobs LCA : UPR UCA/mount : BMR panhard : Steeda springs : FRPP relo. brackets : DSS 1pc DS
    654 rwhp 640 rwtq

  6. #6
    SVT God Blown02's Avatar
    Join Date
    February 2004
    Location
    New Orleans, LA
    Posts
    4,333
    Quote Originally Posted by CobrarboC View Post
    alternator
    you sound certain, why is that?

    another guy said its not the alternator because the car will run on the battery if the alternator is bad..
    Im pretty sure if the alternator is bad the car isnt going to start, even with a brand new battery..

  7. #7
    Cobra Commander Mikeyb619's Avatar
    Join Date
    March 2009
    Location
    New Jersey
    Posts
    1,529
    on the bright side...

    atleast its not a Toyota that won't STOP!

    I tried to listen to your video but it wouldn't play =/ maybe cause i'm on a work computer.
    2003 Torch Red 10th Anniversary Vert
    Born 6/2/2003
    #4092 of 5082
    #13 of 2003 anniversary editions
    mods so far: Magnaflow catback and a K&N airfilter


  8. #8
    Insane SVT Poster
    Join Date
    April 2009
    Location
    Parts Room
    Posts
    1,243
    Go out and open the hood.

    If you see a Hemi under there you just found the problem.

  9. #9
    SVT God Blown02's Avatar
    Join Date
    February 2004
    Location
    New Orleans, LA
    Posts
    4,333
    Quote Originally Posted by Parts-is-Parts View Post
    Go out and open the hood.

    If you see a Hemi under there you just found the problem.
    nope, no hermi..
    thaks for all the comments, I guess.?!?!?
    Last edited by Blown02; 02-02-2010 at 11:35 AM.

  10. #10
    Insane SVT Poster
    Join Date
    April 2009
    Location
    Parts Room
    Posts
    1,243
    Try putting it in neutral, it may be an intermittent neutral safety switch.

  11. #11
    SVT God Blown02's Avatar
    Join Date
    February 2004
    Location
    New Orleans, LA
    Posts
    4,333
    thx parts is parts!

  12. #12
    Dumpster Baby WireEater's Avatar
    Join Date
    August 2003
    Location
    In a pineapple under the sea
    Posts
    29,648
    Cold/moist weather = chance your car is flooding. I have been having problems with my Honda the past month, same symptoms. You crank and crank and it just doesn't fire. I pulled the plugs out and they are saturated with gas. Mine has happened when it rained, a couple of time. I might be getting moisture in the distributor.

    I'm sure if you car is new it has some sort of "clear flood mode". Usually you turn this on by pushing your gas pedal all the way down to the floor and crank it.

  13. #13
    Workin'! Woot! Sea Pony's Avatar
    Join Date
    July 2005
    Location
    Canton, Ga
    Posts
    234
    Definately doesn't sound right.

    By the sound I would say it might be the starter. But if you were just kind of tapping the ignition for a few seconds in the video, then it is probably the alternator
    2001 Cobra True Blue Bought Sep 21st 2008. Her name is Romona
    Basically Stock: TSW Estorils in Hyper Black 18X8 Fronts, 18X9.5 Rears, Toyo Proxes T1R 255/40, 295/35, Eibach springs (Pro kit I believe)

  14. #14
    SVT God Blown02's Avatar
    Join Date
    February 2004
    Location
    New Orleans, LA
    Posts
    4,333
    hmm. i would have never thought that the plugs would be flooded because its pretty much a new car.. do u think its a possibility for an 07?

    thx guys

  15. #15
    SVT God Blown02's Avatar
    Join Date
    February 2004
    Location
    New Orleans, LA
    Posts
    4,333
    thx sea pony.. in the vid i actually turned the key twice.. each time i help it for two seconds maybe.

  16. #16
    Dumpster Baby WireEater's Avatar
    Join Date
    August 2003
    Location
    In a pineapple under the sea
    Posts
    29,648
    Quote Originally Posted by Blown02 View Post
    hmm. i would have never thought that the plugs would be flooded because its pretty much a new car.. do u think its a possibility for an 07?

    thx guys
    Anything is possible. Just because something is new doesn't mean it can't break, that's why we have warranties.

  17. #17
    Insane SVT Poster
    Join Date
    April 2009
    Location
    Parts Room
    Posts
    1,243
    Shit I didnt realize the car actually cranks over (just watched the video)

    Will it keep cranking over of you hold the key?

  18. #18
    SVT God Blown02's Avatar
    Join Date
    February 2004
    Location
    New Orleans, LA
    Posts
    4,333
    ya i believe so

  19. #19
    Slow 2V ThinkTwice's Avatar
    Join Date
    July 2005
    Location
    Simpsonville, SC
    Posts
    547
    Quote Originally Posted by Parts-is-Parts View Post
    Go out and open the hood.

    If you see a Hemi under there you just found the problem.
    How so??
    2003 Black SVT Cobra Coupe #4786
    464 whp / 489 wtq
    Tuned by Dan at Pro Dyno

    Past Stang: Black/Black 2000 GT, T56 6 Speed
    Vortech V2 SQ Mongoose kit
    12.155 @ 117.95 mph

  20. #20
    Dapper as **** pho_phizzat's Avatar
    Join Date
    October 2008
    Location
    Around
    Posts
    9,634
    Quote Originally Posted by ThinkTwice View Post
    How so??
    read my sig...

  21. #21
    wsprs Great White Buffalo 99svtvenom's Avatar
    Join Date
    December 2004
    Location
    Earth
    Posts
    1,306
    It is too hard to tell from a video what might be wrong. It is not going to be an alternator because it has juice and still would not start. An alternator also has nothing to do with helping your vehicle to start besides providing a charge to your battery which only happens when you are idling or driving. You need to check for fuel pressure and spark. Those are your two basic beginning places for resolving a no start. If you have another key try that as well because it is possible but unlikely that the key can lose its programmed code. Also I saw previously mentioned to try starting the car in neutral (give it a try). If you can run any of these tests and then repost the results it might help.
    Last edited by 99svtvenom; 02-02-2010 at 12:00 PM.
    1999 SVT Mustang Cobra
    ITLRUN



    Current Cars: 99 Cobra, 2001 Wrangler, 70 Nova, 2001 intrepid and 98 escort zx2.
    Past Cars: 87 GT, 93 Cherokee, 97 chevy 1500, 88 chevy 2500, 94 yota pickup, 84 z28

  22. #22
    SVT God Blown02's Avatar
    Join Date
    February 2004
    Location
    New Orleans, LA
    Posts
    4,333
    ill try some of the things i found here later.. im not much of a mechanic.. i know how to swap a transmission, rearend,etc. but dont know some of the basics like how to check fuel pressure, how to know if a fuse is blown, etc. hopefully my friend knows more than I do

    Thanks guys, I appreciate the help!

  23. #23
    Schrute Farms Beets ririck's Avatar
    Join Date
    July 2009
    Location
    Morgantown, WV
    Posts
    831
    Im guessing alternator also.

  24. #24
    SVT God Blown02's Avatar
    Join Date
    February 2004
    Location
    New Orleans, LA
    Posts
    4,333
    really? a lot of people say its absolutely NOT the alternator.. how would I know if it is or isnt the alternator?

    thanks!
    Last edited by Blown02; 02-02-2010 at 12:12 PM.

  25. #25
    Crazy SVT Poster
    Join Date
    January 2010
    Location
    Barnstable, MA
    Posts
    282
    i would check the battery in your key fob.

    My mothers Magnum wouldnt start one day,but it could turn over all day. for shits an giggles i tried the spare key an it started.

    If the battery in it goes dead, the computer wont recognize the chip in the key and it wont start.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •