Results 1 to 7 of 7
  1. #1
    Crazy SVT Poster
    Join Date
    July 2010
    Location
    brownsville
    Posts
    185

    Question need help problems with P0720 Output Shaft Speed Sensor circuit

    hi, i have a mustang cobra, but it doesnt reads the mph, and it shows this code P0720 Output Shaft Speed Sensor circuit. i already put a new sensor from ford, thinking it was that, and its still the same thing, i checked if the tranny had the gear that makes the sensor measure the mph, and yes it has it, i dont know how to check if the cluster its fine, i disconnect the battery and connect it again and al the gauges move, so i dont know if thats the way to check it if it works, and i dont know how to check if the sensor its getting signal, maybe its a broken cable of the harnes, but i dont know how to check that? can some one help me please, cause i cant use the car like this and i want to go to houston on christmas in my car not in my dad's truck, so can some one help me out ill apreciated a lot, thanks

  2. #2
    SVT God hotcobra03's Avatar
    Join Date
    March 2007
    Location
    poteet,texas
    Posts
    3,882

    po720

    pin test from manual

    2003 PCED OBD
    SECTION 5: Pinpoint Tests
    Procedure revision date: 08/19/2002

    TJ: Output Shaft Speed (OSS) Sensor
    [IMG]file:///C:/TSO/tsocache/VALUEDCUSTOM-PC_4856/V32~us~en~file=arrowbak.gif~gen~ref.gif[/IMG] TJ: Introduction

    TJ1 DTC P0720, P0721, P0722, P0723, AND P1900: VERIFY DRIVE CYCLE

    • Access the OSS PID.
    • Drive vehicle.
    • Through all gear ranges, shift up and down.
    Does PID reading increase and decrease with engine and vehicle speed?
    Yes No OSS performed as expected. GO to TJ2 . For Hall Effect Type OSS:

    KEY OFF. GO to TJ3 .

    For VR Type OSS:

    GO to TJ5 .
    TJ2 VISUAL INSPECTION

    • Disconnect OSS sensor.
    • Inspect OSS harness for damage. Inspect OSS vehicle harness connector for damage and proper seating.
    • If possible, complete wiggle test.
    Have any problems been found?
    Yes No REPAIR fault. GO to Z1 for intermittent fault diagnosis.
    TJ3 CHECK VPWR TO OSS SENSOR

    • Key on.
    • Disconnect OSS sensor.
    • Measure VPWR circuit voltage at OSS sensor harness connector.
    Is voltage greater than 10.5 volts?
    Yes No KEY OFF. GO to TJ4 . KEY OFF. Repair open circuit.
    TJ4 CHECK VPWR GND TO OSS SENSOR

    • Measure resistance of PWR GND circuit between OSS sensor harness connector and negative battery post.
    Is resistance less than 5.0 ohms?
    Yes No GO to TJ5 . Repair open circuit.
    TJ5 CHECK HARNESS FOR SHORT TO PWR

    • Key on.
    • Disconnect OSS sensor.
    • Measure voltage between the OSS signal circuit at the OSS sensor harness connector and ground.
    Is voltage less than 1.0 volt?
    Yes No KEY OFF. GO to TJ6 . KEY OFF. REPAIR short circuit.
    TJ6 CHECK HARNESS FOR OPEN

    • Disconnect PCM.
    • Measure resistance of the OSS signal circuit between the OSS sensor harness connector and the PCM harness connector.
    • Measure resistance of the OSS SIG RTN circuit between the OSS sensor harness connector and the PCM harness connector.
    Is each resistance less than 5.0 ohms?
    Yes No GO to TJ7 . REPAIR open circuit.
    TJ7 CHECK HARNESS FOR SHORT TO GROUND

    • Measure resistance between OSS signal and SIG RTN circuits at the OSS sensor harness connector.
    • Measure resistance between the OSS signal at the the OSS sensor harness connector and chassis ground.
    Is each resistance greater than 10,000 ohms?
    Yes No For VR Type OSS:

    GO to TJ8 .

    For Hall Effect Type OSS:

    GO to TJ9 . REPAIR short circuit.
    TJ8 CHECK RESISTANCE OF OSS SENSOR

    • Measure resistance of the OSS sensor between the pins of the OSS sensor.
    Is resistance between 400 and 1.25K ohms?
    Yes No REPLACE PCM (REFER to Section 2, Flash Electrically Erasable Programmable Read Only Memory (EEPROM) ). REPLACE OSS sensor.
    TJ9 CHECK OSS SIGNAL OUTPUT TO PCM, HALL TYPE OSS

    • Disconnect PCM.
    • Raise vehicle to allow rotation of the front drive wheel.
    • Key on, transmission in neutral.
    • Measure voltage between OSS+ and PWR GND circuits at the PCM harness connector while slowly rotating the drive wheel. Note: Opposite wheel must be held stationary.
    • The voltage should rise above 5.0 volts and fall below 1.0 volts in a regular cycle. Observe several cycles.
    Does the OSS output voltage rise and fall as specified?
    Yes No REPLACE PCM (REFER to Section 2, Flash Electrically Erasable Programmable Read Only Memory (EEPROM) ). REPLACE OSS sensor. REFER to the workshop manual group for manual transmissions.




    c-1107
    https://acrobat.com/#d=Sw9kVG25q1j*96G3kaXMeg


    c-1148
    https://acrobat.com/#d=BqozZA2ixs02PrqPDSFuAQ


    connector location...1107/1148


    https://acrobat.com/#d=V92tMcdSMaKvDopeHUjWyA

    instrument cluster testing and codes
    https://acrobat.com/#d=55gJG8oS8SZS3bQqY411pA


    if you have a multi meter you should be able to find if you have a short..
    Last edited by hotcobra03; 12-20-2010 at 08:32 AM.






    stock 03 cobra
    exhaust mods
    bbk longtube
    bbk off road x-pipe
    flow master cat back
    predator canned tune
    404rwhp408rwtq

    2010 dc tundra 4.6

  3. #3
    Crazy SVT Poster
    Join Date
    July 2010
    Location
    brownsville
    Posts
    185
    hi, thanks a lot, but is there any other instructions more simple, cuase im not a mechanic, and i dont understand much of this. so if you can explain me the simple way it would be awsome, thanks.

  4. #4
    Crazy SVT Poster
    Join Date
    July 2010
    Location
    brownsville
    Posts
    185
    i already made the instrument cluster self-diagnostic mode, and the cluster its working, so the problem its not from the cluster and the sensor, so the only left its the harness o ecu?? or what else could it be? cause in the part of the self-diagnostic in the part of enG and m it apears 0.00 and there says that if it apears 0.00 on both then the input is not received. what does that means?? that the sensor its not getting signal??? thanks for all your help.

  5. #5
    SVT God hotcobra03's Avatar
    Join Date
    March 2007
    Location
    poteet,texas
    Posts
    3,882

    po720

    ok this will be very hard,,best i can do is give you this link..

    Free chilton's manuals for all makes and models! - Ford Mustang Forums

    its free and has alot of information ...the information is hard to find ...

    use the search bar on left above the menu...

    when using search bar it only works by clicking on the search button,,hitting enter on key board goes back and no results...

    in search box type OSS

    output speed sensor and all types of stuff will show..testing wire diagrams and what to do,,

    it has videos on how to test...

    the instument cluster test ,,,,did is show any dtc`s ?

    you need to check for 12 volts at oss on trans...test 3

    than test 4...

    if problem with no power/ground at plug than look at the next connector up and check there for power/ground..

    good luck

  6. #6
    Crazy SVT Poster
    Join Date
    July 2010
    Location
    brownsville
    Posts
    185
    thanks let me check them out and see whats up.

  7. #7
    Piss on Fox Sports1 99COBRA2881's Avatar
    Join Date
    October 2003
    Location
    Kansas
    Posts
    6,185
    Im having the exact same issue on my DOHC swapped 00 GT. What did you ever figure out was the culprit causing the speedo to not work?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •