Page 1 of 2 12 LastLast
Results 1 to 25 of 27
  1. #1
    Rookie SVT Poster
    Join Date
    January 2011
    Location
    Ottawa
    Posts
    89

    2011 Transmission Issues

    I have noticed only a few times where shifting from a high rpm - red line usually, the gears wont go in or it grinds till rpm drop slightly.

    My main issue was from red line in 4th gear shifting to 5th it just wouldn't go in.

    I found an article talking about the issue
    Ford silent on broken Mustang transmissions

    Anyone else having these issues or found solutions to this? I called ford and asked but don't really want them looking at it only to say nothing is wrong after they take my car apart. Mind you not being able to shift into a gear at any rpm in a new car is bullshit if you ask me, so im not that impressed.
    95' Taurus SHO - White -- Sold
    02' SVT Focus - Infra Red -- Sold
    04' Escalade EXT - Pearl White
    11' Shelby GT500 - Race Red

  2. #2
    Rookie SVT Poster teejay's Avatar
    Join Date
    March 2011
    Location
    Austin, TX
    Posts
    76
    Shifting it hard into gear at high rpm or easy shift into gear at high rpm?
    2011 White GT500 SVTPP/Nav/Glass Roof
    2.6 pulley, VMP Tune, C&R HE, 3x Stock look Intercooler tank, Eibach Pro-Street Coilovers, Shelby sway bars, BMR Adj Pan-hard bar, BMR Adj UCA, BMR Billet LCA, BMR LCA relocation brackets, Maximum Motorsports Camber/Caster Plates, FRPP Resonator Delete,NXT Hood Struts

  3. #3
    Rookie SVT Poster
    Join Date
    January 2011
    Location
    Ottawa
    Posts
    89
    I tried shifting it hard into gear at first with no luck at all, almost like a wall with some slight grind if i pushed harder. then I tried shifting it slow and precise but still same deal at that high rpm range but it went into 6th smooth

  4. #4
    LS7 BUD Pure_Evil_GT500's Avatar
    Join Date
    February 2011
    Location
    Hamilton, Ontario, Canada
    Posts
    319
    All the 2010-12 gt500 do it... I'm having my syncro and blocking ring upgraded in my tranny and that is supposed to fix the problem...

    SOLD - 2010 GT500

  5. #5
    Rookie SVT Poster
    Join Date
    January 2011
    Location
    Ottawa
    Posts
    89
    Quote Originally Posted by Pure_Evil_GT500 View Post
    All the 2010-12 gt500 do it... I'm having my syncro and blocking ring upgraded in my tranny and that is supposed to fix the problem...
    Does ford do this or did you have to do it yourself?

  6. #6
    Insane SVT Poster
    Join Date
    August 2008
    Location
    Texas
    Posts
    1,215
    So the 2010 and up cars do not run the Tremec 6060?

    Or is that article talking about the GT 6-speeds in the 2011 and up?

    It's so sad... our economy is screwed and people need jobs and companies here continue to have stuff built in China and elsewhere... very very sad.

  7. #7
    Rookie SVT Poster
    Join Date
    January 2011
    Location
    Ottawa
    Posts
    89
    I agree, I dont get why they dont make them in north america.

    But I think the article is referring to the 2011+ 6 speed so Shelby and GT if they come with a 6 speed

  8. #8
    Rookie SVT Poster oldlugs's Avatar
    Join Date
    November 2009
    Location
    CA
    Posts
    137
    It's amazing that Toyota can build transmissions that shifts smoothly as a hot knife through butter and don't eat synchros, then put them in all their vehicles... I'm not overly enthusiastic about shift quality of the 6060, and I truly can't stand the 3650 in my Bullitt. What a piece of carp... You'd think Ford would listen to their customers by now. Give us a well designed gearbox built in USA; I'd pay another $100 per unit for them.. Wouldn't you?
    '08 Bullitt - Highland Green
    '09 GT-500KR - Black/Black

  9. #9
    LS7 BUD Pure_Evil_GT500's Avatar
    Join Date
    February 2011
    Location
    Hamilton, Ontario, Canada
    Posts
    319
    The TR6060 is in the 07-12 gt500's and no ford does not do the upgrade... I have a tranny guy that upgrades trannys to better specs and he did all the research he could and just said to me he'll do whatever it takes to get it to shift like a T-56... We are gonna start with the 1st-2nd problem and if it works real good he'll do the rest of the tranny... I will do a extensive thread on it when we do it with video's and pictures for everyone also the parts we use... Ford has replaced my 1st to 2nd syncro twice already cause they just fail... I will keep everyone posted cause I'm sure if this works that everyone in this forum will want to have this done... I'm fed up with ford's bullshit about this but I love my GT500...

  10. #10
    Rookie SVT Poster
    Join Date
    January 2011
    Location
    Ottawa
    Posts
    89
    Thx man id really appreciate the thread on ur upgrade. I can def use some solid advice. I spoke to the guys at ford and I already know they aren't gunna do anything different so keep me posted as to what you get done and I hope it works great! so we can all solve the problem thx

  11. #11
    SVT God ModularFan's Avatar
    Join Date
    December 2007
    Location
    NJ/PA
    Posts
    3,301
    No matter if you drive a ZO6 ZR1, Camaro SS CTS-V etc they all have the same issue and trans, your not alone.

  12. #12
    SVT God mullens's Avatar
    Join Date
    February 2008
    Location
    Las Vegas
    Posts
    1,676
    OP don't push it too hard. Every grind can take little more of the syncros with it. This does suck that we are talking about a 550HP car that you have to shift like a VW bus. On the bright side, we are not alone. Z06's have the same problem....it's a TR606 issue not GT500 specific. Misery loves company.
    2013 GT500, DIB/White
    FRPP Resonator Delete
    Redline hood struts
    MPSS all around

    "Some people go through life wondering if they made a difference. Marines don't have that problem"- Ronald Reagan

  13. #13
    Engine Lubrication Guru UnleashedBeast's Avatar
    Premium Member
    Join Date
    October 2010
    Location
    Pensacola, Florida
    Posts
    8,346
    I can't shift at high RPM from 4th to 5th either. It acts like it's in gear, but when I release the clutch pedal...the engine simply free revs as if it were in neutral. Once, it even grinded when I went for a fast 4th to 5th gear change. Since then, I've never attempted a high rpm 4th to 5th gear swap again.
    2014 Mustang GT: Sterling Gray | NAV | Recaros | Brembos | Glass Roof | back up camera | 6 speed auto

    2007+ Shelby GT500 UOA thread | 2012+ Boss 302 UOA Thread | 2011+ GT UOA Thread

  14. #14
    Saul Utation Tob's Avatar
    Join Date
    March 2009
    Location
    Upstate
    Posts
    5,690
    Quote Originally Posted by Imatk View Post

    ...is that article talking about the GT 6-speeds in the 2011 and up?

    It's so sad... our economy is screwed and people need jobs and companies here continue to have stuff built in China and elsewhere... very very sad.
    As the article mentioned...

    MT82 transmissions built in China by a Ford-Getrag joint venture
    Thus, they are not talking about the Tremec unit (but they should be mentioning it as well). I've wondered about the use of this transmission since day one. I've yet to see the official, as used in either the GT, Boss, or LS Mustang, the torque rating of the MT-82. All the ratings I've been able to dig up were below the rated output of the Coyote engine (memories of mid-eighties five liter Mustang T5 debacles).

    Without getting sidetracked into any type of political arguments, I fully understand the move to outsourcing by major manufacturers. Labor costs (medical, pensions, frivolous lawsuits, etc) were/are out of control. Until we dump all the expenses associated with parts/cars being made in the US - China and Mexico will continue to make inroads into what was once only made here in the US.

    But I digress...if the transmissions are being made to Ford's specifications and are meeting all relevant QC standards, then the problem clearly resides with engineering and design. Ford should be working with Getrag on a smoother/stronger MT-82 in addition to addressing the 6060 with Tremec.

  15. #15
    BEASTLY SHELBY GT500 TVS me32's Avatar
    Join Date
    September 2005
    Location
    CA,NorCal
    Posts
    8,576
    i thought they fixed the issue for the 2012 GT500

    2008 Shelby GT500
    2921 out of 6513 coupes
    132 of 314 Alloy Metallic

    Shelby Dash Plaque,FRPP TVS Super power pack ,Drag Pack,SVT handling pack,FRPP Cobra Jet TB/MAF/80lb injectors,J&M UCA,LCA,Adj.PHB,SFC,PH A/D,O/R H, DynoMax 3in,CHE, Shelby Rad/HE,VMP 2.59,KB BAP,L&M plenum,BMR KMEMEBER,AED CUSTOM RETURN STYLE FUEL SYSTEM.
    91/E85 tune by SHAUN AT AED
    700HP/700TQ ON E85
    10.78 @ 129MPH 1.644 60FT

    2014 Fiesta ST Green Envy Tricoat
    2014 Tuxedo Black Fusion

    WWW.AEDHP.COM

  16. #16
    Engine Lubrication Guru UnleashedBeast's Avatar
    Premium Member
    Join Date
    October 2010
    Location
    Pensacola, Florida
    Posts
    8,346
    The 2011 Getrag in the new 5.0 issues have been solved, but it requires more money investment. It's a 3 part fix, and yes....I agree you shouldn't have to do all three to fix the issues.

    1. Synthetic synchromesh transmission fluid
    2. CHE torque brace
    3. I forget the name of it, but it's an upgraded guide plate that eliminates deflection.

  17. #17
    SVT God mullens's Avatar
    Join Date
    February 2008
    Location
    Las Vegas
    Posts
    1,676
    OMG the Getrag's too? I wasn't aware they had a problem.

  18. #18
    Insane SVT Poster Illtaketwlight's Avatar
    Join Date
    March 2006
    Location
    north port fla
    Posts
    1,325
    I'm sorry to hear Y'all are having problems. But i can say for sure my 07 never has had a shifting problem. Here's a couple of video's i took back when my car was almost stock. I ran 11.50's all night. Probably six or seven in a row and never missed a gear. I have around two hundred passes and it still shifts like the day i bought the car. I shift @ 6500 now.

    YouTube - gt500tow's Channel

    [nomedia="http://www.youtube.com/watch?v=KDkT-2A6rQM"]YouTube - GT500 Track Time[/nomedia]
    Last edited by Illtaketwlight; 04-29-2011 at 08:10 PM.
    2000 Lightning 2007 GT 500 T/TURBO COMPOUND BOOSTED WITH DIRECT PORT NITROUS.

  19. #19
    DirtyO2000 dirtyo2000's Avatar
    Join Date
    June 2010
    Location
    with mom
    Posts
    2,343
    Don't want to jinx myself but the old snake slither pretty good and doesnt miss a beat in any gear. 1-2 is smooth as glass. Can even nail it when the back end is getting loose with smoke pouring from the rear just to have it fishtail the opposite direction. Do a lot of 6400 rpm shifts from 4-5 when doing top end roll ons with motorcycles with out a problem. Thank goodness I don't have the trans problem. I would get rid of the stang
    One day I'll have one
    Sig photo removed by moderator. It is entirely TOO large.
    That's the same thing she said

  20. #20
    "Is That Thing Stock...." 09Troublemaker's Avatar
    Join Date
    December 2008
    Location
    Long Island, N.Y.
    Posts
    6,175
    Quote Originally Posted by dirtyo2000 View Post
    Don't want to jinx myself but the old snake slither pretty good and doesnt miss a beat in any gear. 1-2 is smooth as glass. Can even nail it when the back end is getting loose with smoke pouring from the rear just to have it fishtail the opposite direction. Do a lot of 6400 rpm shifts from 4-5 when doing top end roll ons with motorcycles with out a problem. Thank goodness I don't have the trans problem. I would get rid of the stang
    +10000 Was out playing last night with a ZO6 and 4/5 was butter!
    And he wasn't a happer camper!!!!

    2014= SVTPP=Recaro=Glass Roof=Nav=Shaker Pro


    Goodies-
    JDM Cams/Springs
    ARH 1-7/8 O/R H
    65 mm TB
    True Forged (20 x 10 - 20 x 11.5)
    285/35 - 315/30 R888's
    Steeda LCA/Springs

  21. #21
    DirtyO2000 dirtyo2000's Avatar
    Join Date
    June 2010
    Location
    with mom
    Posts
    2,343
    I remember last year tangling with a Z06 after just getting the car tuned. It was funny because I was having traction problems. Everytime we left a light I was peddling the car through 1st and he was hooking pretty decent to get a car to a car and a half. Everytime we both shift to second he was missing the shift and I would come by him laughing. He missed 2nd at least 4 times in a row. Then when we hit the highway he was sadly disappointed. Nothing like a good shifting 700+rwhp car lol. Throw in some DR and let the beatings begin

  22. #22
    Rookie SVT Poster
    Join Date
    January 2011
    Location
    Ottawa
    Posts
    89
    I took the car out a few more times this weekend, didn't jam it through the gears but anytime I did red line and shift I had no issues. I'm going to ride it out for a while until it gets really bad then maybe bring it into ford. Thanks for the discussion I hope the problem doesn't get worse

  23. #23
    Rookie SVT Poster weebz69's Avatar
    Join Date
    June 2007
    Location
    green bay wisconsin
    Posts
    40

    2011 Transmission issues

    Yeah I have a 2011 Shelby 4th to 5th shift just never happens under hard acceleration. Last year with 1700 miles on it I brought it to Ford because my reverse started going out in it and also 4th to 5th didn't shift. They replaced 5th, reverse, both forks and syncros. Was good for about 1100 miles maybe 4 or 5 good shifts into 4th to 5th. Now today I was playing around with a vette and god damn it 5th gear disappeared on me again. I called Ford and asked if they had any of these issues in other mustangs and they said no and then I asked about other Shelbys and the lady said they didn't make Shelbys anymore lol what a dumb box. GOD Damn I love my Shelby but Fords gotta get this shit together or me who owned 98,03,04 cobras and 11 shelby **** it I'll trade it for the new Viper and own a ****n dodge.

  24. #24
    2013 Super Bee SRT8tech's Avatar
    Join Date
    December 2011
    Location
    Jacksonville FL.
    Posts
    474
    Quote Originally Posted by weebz69 View Post
    **** it I'll trade it for the new Viper and own a ****n dodge.
    The Viper uses the TR6060......
    2013 Super Bee.................
    CAI, Tune and Drag Radials best of 12.008 @ 115.74

  25. #25
    Crazy SVT Poster orangesvtbb's Avatar
    Join Date
    January 2005
    Location
    Indiana
    Posts
    358
    It is funny because I can't get it to grind when I try, but it does happen. Only thing I have noticed is it happens when the tranny is cold. I also have this like double notch kind of click when I put it in second all of the time. It is weird to describe and I am sure it is in a thread somewhere.
    2012 Black GT500 SVTPP

    Sold
    Orange 2004 SVT Cobra
    2001 Performance Red GT
    1999 Black V6 Mustang

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •