Results 1 to 21 of 21
  1. #1
    1st or last sonicsaleen's Avatar
    Join Date
    June 2007
    Location
    Davenport,IA
    Posts
    4,220

    Alot of condensation coming from tail pipes????

    I know this is questionable topic.. But i put this car together stock long block car has been sitting a year or so and long block 6-7 months... anyways got it running and im seeing alot of condensation.. Is this normal.. both sides i look in tail pipes and there is spots everywhere and water dripping out.. exhaust smoke coming from tail pipes i tasted the water and it taste like water.. could it just be some shitty gas sitting for a year and from the car/engine sitting so long.. Runs good and idles perfect.. I have had a head gasket bad before and this shows no symptons of that but i maybe wrong.. Long block ran fine when pulled i have put about 1mile on the car..
    2008 F250 Powerstroke crew cab. Blowing black smoke
    2012 GT500 SVTPP Blacked 2.8kb 765 rwhp
    2003 Murdered Out 2.8 KB GONE
    2003 Silver Cobra 2.3 Whipple Charged SOLD
    2003 Silver Cobra Twin Turbo VT 302 #13lbs 690rwhp SOLD
    2001 Trans Am WS6 Twin Turbo #15 Built to hell SOLD
    2004 Torch Red Cobra Twin Turbo #17 670 rwhp SOLD
    2003 Torch Red Cobra Aniv. Whipple charged SOLD
    2003 2004 Parted out to date over 100

  2. #2
    SVT God
    Join Date
    August 2005
    Location
    la grange kentucky
    Posts
    1,982
    could be condensation in the exhaust. take it for a spin, let it warm up, and pull back in driveway letting it idle. then check it.
    2000 BAB GT, Procharged, 4.10's, No Cash Racing built motor, cms stage 2 blower cams, 10 lbs 430 rwhp and 400 rwtq, tuned by lee blankenship

  3. #3
    Semi user friendly Jimmysidecarr's Avatar
    Join Date
    September 2003
    Location
    Spring, Texas, United States
    Posts
    14,278
    With or without cats?

    Without cats to turn it into steam, condensation can be significant.

    If it goes away after warm up is complete, I suspect it is just normal condensation.

    If it continues well after warm up is complete, it should smell like antifreeze, unless you are running straight water.
    Jimmy
    Still kicking! HOT ROD POWER TOUR LONG HAULER! 2014 AND 2013!
    MYSTICHROME #539<-The AWESOMENESS is fade resistant.
    2004 SVT Focus daily beater
    Sr. Automotive Technical Support with *Royal Purple Synthetic Lubricants<-and LOVING it!
    *The Performance Oil that Outperforms®*
    If you love ADRENALIN LIKE I DO and haven't tried this yet....
    YOU NEED TO!!!---->
    http://www.youtube.com/watch?v=03ALG6pN_R0
    Mods page http://www.gotstang.com/webpages/Jim...-Mustang/mods/

  4. #4
    1st or last sonicsaleen's Avatar
    Join Date
    June 2007
    Location
    Davenport,IA
    Posts
    4,220
    I let the car run for 30 min today and still had water dripping from exhaust.. i didnt look in exhaust but it was at normal temp. No cats. It was up to warm temp and i tasted the drip and it still tasted like water.... I just never had a cobra that did this that much.. Doesnt smell like anit freeze either.

  5. #5
    SVT God
    Join Date
    August 2005
    Location
    la grange kentucky
    Posts
    1,982
    dunno if it's a new to you car or not, are you running straight water through the cooling system?

    weird that it would do that. drive it around to blow that crap out of there.

  6. #6
    1st or last sonicsaleen's Avatar
    Join Date
    June 2007
    Location
    Davenport,IA
    Posts
    4,220
    I just dont want to run into another blown head gasket.. Car hasnt seen but 10lbs of boost on the 1 mile i have put on the car

  7. #7
    SVT God
    Join Date
    August 2005
    Location
    la grange kentucky
    Posts
    1,982
    mod motors are not known for lifting head gaskets, i'd be surprised if it was that.

  8. #8
    WHINO! encasedmetal's Avatar
    Join Date
    January 2009
    Location
    asheville NC
    Posts
    6,255
    mine did the same when I fired it up a couple weeks ago- and i had a shitload of coolant disappear from the overflow tank- freaked me out. but I did a vacuum test on the coolant system and it checked out- filled the overflow to capacity- have been driving the car around and the condensation has gone away. just check your coolant levels and I am positive you are ok.
    built 281ci, big cams, PD blower coming soon, built trans, built rear

  9. #9
    Crazy SVT Poster toomanytoys's Avatar
    Join Date
    November 2010
    Location
    NYC
    Posts
    686
    Does anybody realize he is TASTING whats coming out of his pipes?!

    Dude, its condensation. With all of this water coming out your exhaust your coolant level would have dropped significantly if it was a head gasket or some other leak.
    2003 Zinc yellow Cobra- 3" upper,JLT RAI,Pypes hi-flo x pipe and catback,Bama tune,Upr shifter,adj clutch cross drilled and slotted rotors,raptor shift light,aeroforce interceptor in a column pod
    1988 LX Hatch- heavily modified street sweeper
    1987 Buick GN- nicely modified street sleeper -Gone but not forgotten
    2007 Suzuki Hayabusa- tastefully modified crotch rocket

    "Friends dont let friends drive naturally aspirated."

  10. #10
    1st or last sonicsaleen's Avatar
    Join Date
    June 2007
    Location
    Davenport,IA
    Posts
    4,220
    ya havent really drove it just let it sit and idle.. Trying to get the year old gas out.. I check coolant levels while the car was running. There was none in the tank.. But im not sure how much was in it because i have a aluminum tank and couldnt really see in it.. But i guess as long as what im tasting coming out of the exhaust taste like water i should be in the clear??.. Car isnt missing or anything like my other cobra did when it had a bad gasket... I did notice alot of white/brown dots all over the back bumper.. decent size.. could of been the rust in the exhuast and the mositure bring it out. 'Just find it very hard to believe that with the one mile i maybe put on the car it has seen maybe 10lbs boost for a breif sec.. and it has never over heated... or even gotten past the normal heat temp
    Last edited by sonicsaleen; 09-29-2011 at 11:35 PM.

  11. #11
    SVT God
    Join Date
    August 2005
    Location
    la grange kentucky
    Posts
    1,982
    No coolant? Put some in!

  12. #12
    1st or last sonicsaleen's Avatar
    Join Date
    June 2007
    Location
    Davenport,IA
    Posts
    4,220
    my oil seperater had a good amount of water in it... Thats probably what my problem was. It sat so long..It got iced over in the winter time

  13. #13
    on 3 u go raym5_0's Avatar
    Join Date
    October 2009
    Location
    Michigan
    Posts
    1,086
    based on my experience with my old foxbody with a vortech, when my oil seperator had a good amount of water in it, it was usually a failed head gasket from lifting the head in boost.

  14. #14
    1st or last sonicsaleen's Avatar
    Join Date
    June 2007
    Location
    Davenport,IA
    Posts
    4,220
    If you read i have only put 1 mile maybe on the car at the most see 10lbs boost for a quick second.. It was water.. not coolant.. Clear and tasted like water.. Not coolant

  15. #15
    Rookie SVT Poster
    Join Date
    August 2011
    Location
    London,Oh
    Posts
    27
    Iirc I remember reading somewhere that the in creased level of ethonol in todays fuel adds to the amount of condensation

  16. #16
    1st or last sonicsaleen's Avatar
    Join Date
    June 2007
    Location
    Davenport,IA
    Posts
    4,220
    took it out for a better drive alot of its gone now.. Well i think most of its gone. I think it had alot to do with the fuel.. good to go now. I was just getting parnoid.

  17. #17
    Insane SVT Poster SVTDice's Avatar
    Join Date
    December 2009
    Location
    Jacksonville, Florida
    Posts
    1,440
    Glad its working out for you. Honestly if your worried give the car a day or two with a few easy drives and see if it gets better.

    By the way did you change anything else before you started the car? Oil? Fluids? Etc?

  18. #18
    1st or last sonicsaleen's Avatar
    Join Date
    June 2007
    Location
    Davenport,IA
    Posts
    4,220
    all fluids are brand new..

  19. #19
    Insane SVT Poster SVTDice's Avatar
    Join Date
    December 2009
    Location
    Jacksonville, Florida
    Posts
    1,440
    Ah you should be fine then. Let me know if it clears up fine.

  20. #20
    Dude stop tasting that $hit! Smell if you have too but damn man dont drink it!

  21. #21
    1st or last sonicsaleen's Avatar
    Join Date
    June 2007
    Location
    Davenport,IA
    Posts
    4,220
    LOL. Its a drip not a cup full.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •