• Welcome to SVT Performance!

2011 Transmission Issues

Discussion in 'SVT Shelby GT500' started by 2011_Shelby500, Apr 29, 2011.

  1. 2011_Shelby500

    2011_Shelby500 New Member Established Member

    Messages:
    89
    Joined:
    Jan 1, 2011
    Location:
    Ottawa
    I have noticed only a few times where shifting from a high rpm - red line usually, the gears wont go in or it grinds till rpm drop slightly.

    My main issue was from red line in 4th gear shifting to 5th it just wouldn't go in.

    I found an article talking about the issue
    Ford silent on broken Mustang transmissions

    Anyone else having these issues or found solutions to this? I called ford and asked but don't really want them looking at it only to say nothing is wrong after they take my car apart. Mind you not being able to shift into a gear at any rpm in a new car is bullshit if you ask me, so im not that impressed.
     
  2. teejay

    teejay New Member Established Member

    Messages:
    76
    Joined:
    Mar 8, 2011
    Location:
    Austin, TX
    Shifting it hard into gear at high rpm or easy shift into gear at high rpm?
     
  3. 2011_Shelby500

    2011_Shelby500 New Member Established Member

    Messages:
    89
    Joined:
    Jan 1, 2011
    Location:
    Ottawa
    I tried shifting it hard into gear at first with no luck at all, almost like a wall with some slight grind if i pushed harder. then I tried shifting it slow and precise but still same deal at that high rpm range but it went into 6th smooth
     
  4. Pure_Evil_GT500

    Pure_Evil_GT500 LS7 BUD Established Member

    Messages:
    322
    Joined:
    Feb 22, 2011
    Location:
    Hamilton, Ontario, Canada
    All the 2010-12 gt500 do it... I'm having my syncro and blocking ring upgraded in my tranny and that is supposed to fix the problem...
     
  5. 2011_Shelby500

    2011_Shelby500 New Member Established Member

    Messages:
    89
    Joined:
    Jan 1, 2011
    Location:
    Ottawa
    Does ford do this or did you have to do it yourself?
     
  6. Imatk

    Imatk Active Member Established Member

    Messages:
    1,902
    Joined:
    Aug 21, 2008
    Location:
    Texas
    So the 2010 and up cars do not run the Tremec 6060?

    Or is that article talking about the GT 6-speeds in the 2011 and up?

    It's so sad... our economy is screwed and people need jobs and companies here continue to have stuff built in China and elsewhere... very very sad.
     
  7. 2011_Shelby500

    2011_Shelby500 New Member Established Member

    Messages:
    89
    Joined:
    Jan 1, 2011
    Location:
    Ottawa
    I agree, I dont get why they dont make them in north america.

    But I think the article is referring to the 2011+ 6 speed so Shelby and GT if they come with a 6 speed
     
  8. oldlugs

    oldlugs New Member Established Member

    Messages:
    145
    Joined:
    Nov 1, 2009
    Location:
    CA
    It's amazing that Toyota can build transmissions that shifts smoothly as a hot knife through butter and don't eat synchros, then put them in all their vehicles... I'm not overly enthusiastic about shift quality of the 6060, and I truly can't stand the 3650 in my Bullitt. What a piece of carp... You'd think Ford would listen to their customers by now. Give us a well designed gearbox built in USA; I'd pay another $100 per unit for them.. Wouldn't you?
     
  9. Pure_Evil_GT500

    Pure_Evil_GT500 LS7 BUD Established Member

    Messages:
    322
    Joined:
    Feb 22, 2011
    Location:
    Hamilton, Ontario, Canada
    The TR6060 is in the 07-12 gt500's and no ford does not do the upgrade... I have a tranny guy that upgrades trannys to better specs and he did all the research he could and just said to me he'll do whatever it takes to get it to shift like a T-56... We are gonna start with the 1st-2nd problem and if it works real good he'll do the rest of the tranny... I will do a extensive thread on it when we do it with video's and pictures for everyone also the parts we use... Ford has replaced my 1st to 2nd syncro twice already cause they just fail... I will keep everyone posted cause I'm sure if this works that everyone in this forum will want to have this done... I'm fed up with ford's bullshit about this but I love my GT500...
     
  10. 2011_Shelby500

    2011_Shelby500 New Member Established Member

    Messages:
    89
    Joined:
    Jan 1, 2011
    Location:
    Ottawa
    Thx man id really appreciate the thread on ur upgrade. I can def use some solid advice. I spoke to the guys at ford and I already know they aren't gunna do anything different so keep me posted as to what you get done and I hope it works great! so we can all solve the problem thx
     
  11. ModularFan

    ModularFan New Member Established Member

    Messages:
    3,303
    Joined:
    Dec 26, 2007
    Location:
    NJ/PA
    No matter if you drive a ZO6 ZR1, Camaro SS CTS-V etc they all have the same issue and trans, your not alone.
     
  12. mullens

    mullens New Member Established Member

    Messages:
    1,676
    Joined:
    Feb 22, 2008
    Location:
    Las Vegas
    OP don't push it too hard. Every grind can take little more of the syncros with it. This does suck that we are talking about a 550HP car that you have to shift like a VW bus. On the bright side, we are not alone. Z06's have the same problem....it's a TR606 issue not GT500 specific. Misery loves company.
     
  13. UnleashedBeast

    UnleashedBeast Engine Lubrication Guru Established Member

    Messages:
    8,895
    Joined:
    Oct 20, 2010
    Location:
    Pensacola, Florida
    I can't shift at high RPM from 4th to 5th either. It acts like it's in gear, but when I release the clutch pedal...the engine simply free revs as if it were in neutral. Once, it even grinded when I went for a fast 4th to 5th gear change. Since then, I've never attempted a high rpm 4th to 5th gear swap again.
     
  14. Tob

    Tob Salut! Staff Member Super Moderator

    Messages:
    8,004
    Joined:
    Mar 17, 2009
    Location:
    The Ville
    As the article mentioned...

    Thus, they are not talking about the Tremec unit (but they should be mentioning it as well). I've wondered about the use of this transmission since day one. I've yet to see the official, as used in either the GT, Boss, or LS Mustang, the torque rating of the MT-82. All the ratings I've been able to dig up were below the rated output of the Coyote engine (memories of mid-eighties five liter Mustang T5 debacles).

    Without getting sidetracked into any type of political arguments, I fully understand the move to outsourcing by major manufacturers. Labor costs (medical, pensions, frivolous lawsuits, etc) were/are out of control. Until we dump all the expenses associated with parts/cars being made in the US - China and Mexico will continue to make inroads into what was once only made here in the US.

    But I digress...if the transmissions are being made to Ford's specifications and are meeting all relevant QC standards, then the problem clearly resides with engineering and design. Ford should be working with Getrag on a smoother/stronger MT-82 in addition to addressing the 6060 with Tremec.
     
    Last edited: Apr 29, 2011
  15. me32

    me32 BEASTLY SHELBY GT500 TVS Established Member

    Messages:
    9,204
    Joined:
    Sep 6, 2005
    Location:
    CA,NorCal
    i thought they fixed the issue for the 2012 GT500
     
  16. UnleashedBeast

    UnleashedBeast Engine Lubrication Guru Established Member

    Messages:
    8,895
    Joined:
    Oct 20, 2010
    Location:
    Pensacola, Florida
    The 2011 Getrag in the new 5.0 issues have been solved, but it requires more money investment. It's a 3 part fix, and yes....I agree you shouldn't have to do all three to fix the issues.

    1. Synthetic synchromesh transmission fluid
    2. CHE torque brace
    3. I forget the name of it, but it's an upgraded guide plate that eliminates deflection.
     
  17. mullens

    mullens New Member Established Member

    Messages:
    1,676
    Joined:
    Feb 22, 2008
    Location:
    Las Vegas
    OMG the Getrag's too? I wasn't aware they had a problem.
     
  18. Illtaketwlight

    Illtaketwlight New Member Established Member

    Messages:
    1,325
    Joined:
    Mar 31, 2006
    Location:
    north port fla
    I'm sorry to hear Y'all are having problems. But i can say for sure my 07 never has had a shifting problem. Here's a couple of video's i took back when my car was almost stock. I ran 11.50's all night. Probably six or seven in a row and never missed a gear. I have around two hundred passes and it still shifts like the day i bought the car. I shift @ 6500 now.

    YouTube - gt500tow's Channel

    [nomedia="http://www.youtube.com/watch?v=KDkT-2A6rQM"]YouTube - GT500 Track Time[/nomedia]
     
    Last edited: Apr 29, 2011
  19. dirtyo2000

    dirtyo2000 DirtyO2000 Established Member

    Messages:
    2,343
    Joined:
    Jun 25, 2010
    Location:
    with mom
    Don't want to jinx myself but the old snake slither pretty good and doesnt miss a beat in any gear. 1-2 is smooth as glass. Can even nail it when the back end is getting loose with smoke pouring from the rear just to have it fishtail the opposite direction. Do a lot of 6400 rpm shifts from 4-5 when doing top end roll ons with motorcycles with out a problem. Thank goodness I don't have the trans problem. I would get rid of the stang
     
  20. 09Troublemaker

    09Troublemaker " That don't sound stock" Established Member

    Messages:
    6,310
    Joined:
    Dec 9, 2008
    Location:
    Long Island, N.Y.
    +10000 Was out playing last night with a ZO6 and 4/5 was butter!
    And he wasn't a happer camper!!!!:burnout:
     

Share This Page