• Welcome to SVT Performance!

fault code p2196- which O2 sensor is bank 1 sensor 1

Discussion in 'Engine/Tuning' started by torchenvy, Sep 19, 2006.

  1. torchenvy

    torchenvy I e-brake all FWD cars! Established Member

    Messages:
    256
    Joined:
    Jul 13, 2006
    Location:
    Cincinnati, OH
    I just bought my car a couple of weeks ago and the service engine soon light has always been on since I bought it. It has stock manifolds, off-road h-pipe, and what appears to be a 2.5" Mac cat-back.

    I have been fighting like hell with O2 fault codes. First it was the rears, then I bought mil eliminators and new O2 sensors for the rear and thought everything was okay, wrong.

    after getting the rears fixed I now get fault code p2196, which I believe is bank 1 sensor 1 stuck rich. I had the negative cable off of my battery for about 2 hours today, no service engine soon light until about 55 miles after the computer reset.

    Do you think the O2 itself is bad, or is it probably something else?

    Which O2 is bank 1 sensor 1, I am guessing that is the front one on the passenger side, is this right?

    any insight would be appreciated, thanks.
     
  2. vr4

    vr4 New Member Established Member

    Messages:
    422
    Joined:
    Aug 2, 2006
    Location:
    somewhere
    yes bank 1 sensor 1 is passenger side front sensor.


    it could be a number of things. heres the list from the PCED.


    this is for P2195 (stuck lean) but its the same idea.
    Electrical:
    Short to VPWR in harness or HO2S
    Water in harness connector
    Open/Shorted HO2S circuit
    Corrosion or poor mating terminals and wiring
    Damaged HO2S
    Damaged PCM
    Fuel System:
    Excessive fuel pressure
    Leaking/contaminated fuel injectors
    Leaking fuel pressure regulator
    Low fuel pressure or running out of fuel
    Vapor recovery system
    Induction System:
    Air leaks after the MAF
    Vacuum Leaks
    PCV system
    Improperly seated engine oil dipstick
    EGR System:
    Leaking gasket
    Stuck EGR valve
    Leaking diaphragm or EVR
    Base Engine:
    Oil overfill
    Cam timing
    Cylinder compression
    Exhaust leaks before or near the HO2S(s)
     
  3. torchenvy

    torchenvy I e-brake all FWD cars! Established Member

    Messages:
    256
    Joined:
    Jul 13, 2006
    Location:
    Cincinnati, OH


    what's PCED where you got that info, seems like good info!
     
  4. vr4

    vr4 New Member Established Member

    Messages:
    422
    Joined:
    Aug 2, 2006
    Location:
    somewhere
    ford diagnostic manual.
     
  5. RandyStinchcomb

    RandyStinchcomb Banned

    Messages:
    124
    Joined:
    Sep 6, 2006
    Location:
    Randallstown, Md
    bank 1 is whatever side the fuel lines connect on the engines fuel rail, sometimes its the rightside and sometimes its the leftside, just depends on where the fuel enters the engine compartment dictates which bank is 1 and which one is 2
     
  6. vr4

    vr4 New Member Established Member

    Messages:
    422
    Joined:
    Aug 2, 2006
    Location:
    somewhere


    wrong.


    ford gas engines bank 1 is passenger side.


    if you are looking at the front of the engine bank 1 is on your left.
     
  7. torchenvy

    torchenvy I e-brake all FWD cars! Established Member

    Messages:
    256
    Joined:
    Jul 13, 2006
    Location:
    Cincinnati, OH
    I switched the front O2 sensors the other day and since have driven the car about 65 miles under the same conditions that caused the service engine soon light to come on last time, but no ses light yet.

    I thought that the computer would have given mea fault code for either a bad O2 sensor again, but on the opposite side since I swithched the sensors, or the P2196 fault code again indicating something wrong with bank 1, but neither so far. :shrug:

    I guess I will keep driving it and see if the light comes on.
     
  8. torchenvy

    torchenvy I e-brake all FWD cars! Established Member

    Messages:
    256
    Joined:
    Jul 13, 2006
    Location:
    Cincinnati, OH
    Well 120 miles after switching the front O2 sensors and the computer reset the service engine soon light came back on. It gave me the same P2196 code; bank 1 sensor 1 stuck rich. I guess I will let the dealer figure it out from here.

    Is it going to hurt my car in anyway driving it with this problem?

    Why does it take so long (120miles) for the service engine light to come on?
     
  9. torchenvy

    torchenvy I e-brake all FWD cars! Established Member

    Messages:
    256
    Joined:
    Jul 13, 2006
    Location:
    Cincinnati, OH
    Does anyone know if driving the car with the service engine soon light on is dangerous?
     

Share This Page