• Welcome to SVTPerformance!

Whipple 2.3 install HELP!

Discussion in '2nd Generation' started by RUthLEss03, Sep 9, 2017.

  1. RUthLEss03

    RUthLEss03 [email protected] Established Member

    Messages:
    741
    Joined:
    Jun 19, 2005
    Location:
    N.E. KS.
    Hey everyone. Been a long time since I've been on here.
    Finally decided to upgrade the L again. I'm in the process of installing a 2.3 Whipple. I'm confused about the vacuum lines. The instructions aren't super clear, and on top of that, I have my EGR system deleted.
    I'm hoping to get some direction on where things plug in. There the 2 on the very back of the intake, 3 on the driver's side, one by the IAC, and 2 on the bottom of the plastic intake tube. And the 2 on the boost actuator.
    If you can post some pics and descriptions of your installs, that would help a ton!

    Thanks!
     
  2. Dusten

    Dusten Well-Known Member Established Member

    Messages:
    11,666
    Joined:
    Jan 20, 2006
    Location:
    Marysville, Wa
  3. RUthLEss03

    RUthLEss03 [email protected] Established Member

    Messages:
    741
    Joined:
    Jun 19, 2005
    Location:
    N.E. KS.
    Thanks Dusten. I did see those diagrams but I still have a the boost bypass solenoid. I was told that I can eliminate it so I can go with the diagram that has it deleted. Hopefully, that's all I need!
     
  4. Dusten

    Dusten Well-Known Member Established Member

    Messages:
    11,666
    Joined:
    Jan 20, 2006
    Location:
    Marysville, Wa
    Sadly i run a kb so i have no whipple experience
     

Share This Page