• Welcome to SVTPerformance!

Wondered about my idle sound

Discussion in 'Engine/Tuning' started by 909venm, Apr 20, 2017.

  1. 909venm

    909venm Active Member Established Member

    Messages:
    598
    Joined:
    Aug 10, 2015
    Location:
    San Bernardino, California
    So since I've bought the car two years ago it's had a magnaflow X on it and it's always had a slight lope to it, plugs, compression and leak down tests all come out okay. Now I doubt the car is cammed since I've always thought the idle was normal but now that I've heard about 4 terminators mine does sound different. I've heard bassani x's, prochambers, and a H pipe car and a stock mid pipe. The question is, why does my car sound like it does? It can't just be my mid pipe. It won't let me post the video here I'll get a YouTube link.
     
  2. 909venm

    909venm Active Member Established Member

    Messages:
    598
    Joined:
    Aug 10, 2015
    Location:
    San Bernardino, California



    Sent from my iPhone using svtperformance.com
     
  3. 50hoes

    50hoes Member Established Member

    Messages:
    131
    Joined:
    Jul 17, 2016
    Location:
    Tx
    Thats how my cobra sounds


    Sent from my iPhone using Tapatalk
     
  4. 909venm

    909venm Active Member Established Member

    Messages:
    598
    Joined:
    Aug 10, 2015
    Location:
    San Bernardino, California
    It's odd because all the others I've heard don't sound like that
     
  5. slo984now

    slo984now AKA 01yellerCobra Established Member

    Messages:
    12,283
    Joined:
    Oct 5, 2005
    Location:
    San Diego
    That's how mine sounds too. As does my two buddies. What MAF are you running?
     
  6. RobH

    RobH Member Established Member

    Messages:
    32
    Joined:
    Jan 16, 2017
    Sounds pretty close to mine as well. Yours is a little high maybe. Definitely not cammed.


    Sent from my iPhone using svtperformance.com
     
  7. 50hoes

    50hoes Member Established Member

    Messages:
    131
    Joined:
    Jul 17, 2016
    Location:
    Tx
    Lol all 3 of us agree above


    Sent from my iPhone using Tapatalk
     
  8. 909venm

    909venm Active Member Established Member

    Messages:
    598
    Joined:
    Aug 10, 2015
    Location:
    San Bernardino, California
    Alright consensus is in lol


    Sent from my iPhone using svtperformance.com
     
  9. UncleSAm

    UncleSAm Blow Me Established Member

    Messages:
    3,691
    Joined:
    Feb 21, 2011
    Location:
    91344, CA
    Agreed that's how mine is too
     
  10. slo984now

    slo984now AKA 01yellerCobra Established Member

    Messages:
    12,283
    Joined:
    Oct 5, 2005
    Location:
    San Diego
    I should add I was talking to a guy I know and his idles the same way. We both noticed it after swapping to an aftermarket MAF. I've thought about swapping the stock one back in.

    Sent from my SAMSUNG-SM-G935A using Tapatalk
     
  11. MalcolmV8

    MalcolmV8 Well-Known Member Established Member

    Messages:
    7,058
    Joined:
    Mar 26, 2003
    Location:
    Kansas City, MO
    Sounds like the typical idle with TR6 copper plugs. It sounds like a very slight miss at idle. Its normal and nothing to worry about.
     
    bssmith1220 likes this.
  12. TxCobra76

    TxCobra76 Active Member Established Member

    Messages:
    223
    Joined:
    Dec 2, 2015
    Location:
    Carthage,TX
    That's how mine sounds and I'm always paranoid about a miss. Lol


    Sent from my iPhone using svtperformance.com
     
  13. hotcobra03

    hotcobra03 Well-Known Member Established Member

    Messages:
    5,352
    Joined:
    Mar 11, 2007
    Location:
    poteet,texas
    Same here..

    I always had a slight miss..after changing coils for other reasons, it seemed to go away along with the stall issue
     
  14. 909venm

    909venm Active Member Established Member

    Messages:
    598
    Joined:
    Aug 10, 2015
    Location:
    San Bernardino, California
    It's actually on the stock heat temp plugs.
     
  15. cobraetti

    cobraetti part of the zombie squad Established Member

    Messages:
    1,532
    Joined:
    Jul 8, 2007
    Location:
    goose creek,sc
    LOL sounds like mine as well. i have to admit sometime it bothers me but its very normal
     
  16. Zemedici

    Zemedici I like jeans that sparkle Established Member

    Messages:
    14,888
    Joined:
    Jan 7, 2013
    Location:
    Kennesaw, GA
    Exactly how mine sounds, referred to as the '4v warble' - just a characteristic of the cars it seems
     
  17. chitowncobra

    chitowncobra Member Established Member

    Messages:
    929
    Joined:
    May 3, 2003
    Location:
    Clearwater Florida
    Sounds just like mine! I've had compliments on the way it's sounds at idle lol!
     
  18. apex svt

    apex svt Winter sucks Established Member

    Messages:
    906
    Joined:
    Jun 29, 2012
    Location:
    USA
    My br7's sound worse yet.
     

Share This Page