• Welcome to SVTPerformance!

Backup lights aren't working.

Discussion in 'Interior and Exterior Body & Chassis' started by 2012Ridge, Aug 30, 2015.

  1. 2012Ridge

    2012Ridge Member Established Member

    Messages:
    77
    Joined:
    Nov 22, 2013
    Location:
    Pittsburgh
    So like the title says my reverse lights won't come on. I can't figure it out and it is really pissing me off:mj:.
    I had ordered the Raxiom smoked taillights and Plug and Play Sequential wiring kit w/v1 Flash modifier.
    After install I noticed a couple nights later that my reverse lights were not coming on when backing into the driveway at night. Not sure if the raxiom wiring kit had anything to do with this or not. But in any case this is what I have done to try to narrow down the problem.

    1. reinstalled the factory wiring. (This did not fix the problem)
    2. Checked the fuse #11 under the dash according to the manual. (no luck fuse was ok)
    3. Checked other fuses for the hell of it.. (all seemed ok)
    4. Changed all lamps. also i'm using the lamps recommended for Backup lamps for raxiom wiring kit. 3157 i believe.
    5. I unplugged the wiring going to the switch to the transmission and jumped it with a wire I assumed it would turn the reverse lights on right ? well it did not.

    The reverse lights may have been out prior to the raxiom kit i'm not sure.. Could be a coincidence but I don't see how the wiring kit could be the problem after going back to the factory wiring.
    Oh and yes all the turn signals and lamps come on like they should with the raxiom kit.

    Thank you for any help,
    John
     
  2. MG0h3

    MG0h3 Well-Known Member Established Member

    Messages:
    7,708
    Joined:
    Jul 23, 2014
    Location:
    El Paso, TX
    Im not familiar with our cars but is the back up light switch closing the hot side or ground side?

    Not insulting your intelligence but you had the key on when you tried jumping the switch?
     
  3. 2012Ridge

    2012Ridge Member Established Member

    Messages:
    77
    Joined:
    Nov 22, 2013
    Location:
    Pittsburgh
    yes key was in =) and turned to the on position.
     
  4. hotcobra03

    hotcobra03 Well-Known Member Established Member

    Messages:
    6,651
    Joined:
    Mar 11, 2007
    Location:
    poteet,texas
    Wire diagram shows..fuse box in car#11-15amp

    power runs to switch than trans grounds switch for power to continue to lamps

    black/pink wire..

    bulb gets grounded at G400..drivers side trunk..
     

Share This Page