• Welcome to SVTPerformance!
ATTENTION!
You may experience intermittent issues while accessing the site over the next 60-90 minutes, as we perform maintenance and upgrades.

Boost hose / egr delete / hose routing help

Discussion in 'Terminator Talk' started by RoadRash, Dec 7, 2010.

  1. RoadRash

    RoadRash New Member Established Member

    Messages:
    734
    Joined:
    Feb 5, 2002
    Location:
    Richmond, Va area
    I'm putting the final touches on my boss 5.0 engine install (build thread coming!) .. and I cant figure out where one of the hoses goes. On the passenger side there is a boost/vac small hose that goes into a canister in the passenger fender and there is a larger hose that goes into that canister as well. I have the small vac hose hooked up to the top vac port of the whipple and to the a/c controls. I just don't know what to do with the larger one. Here is a pic:

    IMG_2987.jpg
     
  2. 04sleeper

    04sleeper Runs On "Liquid Gold" Staff Member Super Moderator

    Messages:
    12,527
    Joined:
    Sep 17, 2005
    Location:
    Dallas, TX
    It goes here.

    [​IMG]
     
  3. RoadRash

    RoadRash New Member Established Member

    Messages:
    734
    Joined:
    Feb 5, 2002
    Location:
    Richmond, Va area
    ok got that. Now, there is a silver tube near the passenger fender well that goes back to toward the gas tank. Its just under that large plug. I'm not sure what attaches to that. (of course, I thought I labeled everything and took lots of pics but missed that).
     
  4. 03cobra#694

    03cobra#694 I Have LL’s Hammer Staff Member Super Moderator

    Messages:
    53,357
    Joined:
    Aug 12, 2008
    Location:
    SW FL.
  5. RoadRash

    RoadRash New Member Established Member

    Messages:
    734
    Joined:
    Feb 5, 2002
    Location:
    Richmond, Va area
    I have that printed out and have been referring to it. I think I have all that hooked up alright now but this last thing may not even be related.
    What hooks here?? Thanks for the help guys ..

    NEVERMIND ... Doh, its the factory fuel line!! lol .. I have -8 hose run and don't use it anymore.
     
    Last edited: Dec 8, 2010

Share This Page