• Welcome to SVTPerformance!

Crank but won't start

Discussion in 'SN-95 and New Edge Mustangs' started by rbpf3379, Nov 5, 2018.

  1. rbpf3379

    rbpf3379 MUSTANG KING Established Member

    Messages:
    91
    Joined:
    Apr 23, 2013
    Location:
    BAHAMAS
    Hey guy I know I haven't been here for a while I'm having a issue with my 2002 Ford mustang gt. I've installed a tork tech kit in on her after the installation started up and ran fine. I then build the bottom end forged internals worked perfect then I decided to throw in a set comp cams and there was the beast I was looking for all my life. Now i spun a bearing due to my negligence pulled her down got the crank resurface and polish put her back together she start ran and then boom she shut off and wont start so I checked for the basics spark fuel. I'm getting spark but no fuel also I have just changed wire harness cause the old on was chipped up for changing over the clips for the injectors. So now I'm check the basic fuse with a test light all works fine I then moved to the ccrm I put my test light on the red wire which is the constant hot pin 24 I then check pin 5 green and yellow wire lead out to the fuel pump I have a power source there I also took out the ccrm tested it in a buddy's car started up fine I reinstalled it back into my still nothing I then went to the back of the car where i checked the inertia switch the red button was down i tapped it and then it popped up so then I pushed it back down and decided to check the power source there and I found that I'm not getting a power source. Is there another fuse box or connection I may have missed

    Sent from my SM-G935F using the svtperformance.com mobile app
     
  2. rbpf3379

    rbpf3379 MUSTANG KING Established Member

    Messages:
    91
    Joined:
    Apr 23, 2013
    Location:
    BAHAMAS
    Ps none of the other wire harnesses that runs through the car to the back under the seat was tampered with every harness in the car was not touch still in factory condition even up to the computer

    Sent from my SM-G935F using the svtperformance.com mobile app
     
  3. rbpf3379

    rbpf3379 MUSTANG KING Established Member

    Messages:
    91
    Joined:
    Apr 23, 2013
    Location:
    BAHAMAS
  4. Revvv

    Revvv Infinity Poster Established Member

    Messages:
    6,499
    Joined:
    Dec 8, 2017
    Location:
    GA
  5. rbpf3379

    rbpf3379 MUSTANG KING Established Member

    Messages:
    91
    Joined:
    Apr 23, 2013
    Location:
    BAHAMAS
  6. rbpf3379

    rbpf3379 MUSTANG KING Established Member

    Messages:
    91
    Joined:
    Apr 23, 2013
    Location:
    BAHAMAS
  7. rbpf3379

    rbpf3379 MUSTANG KING Established Member

    Messages:
    91
    Joined:
    Apr 23, 2013
    Location:
    BAHAMAS
  8. rbpf3379

    rbpf3379 MUSTANG KING Established Member

    Messages:
    91
    Joined:
    Apr 23, 2013
    Location:
    BAHAMAS
  9. Revvv

    Revvv Infinity Poster Established Member

    Messages:
    6,499
    Joined:
    Dec 8, 2017
    Location:
    GA
    Good question. Hopefully someone will post a wiring diagram. I don't happen to have one, and I don't want to give you bad info to run with.

    Sent from my [trashcan S5] using the svtperformance.com mobile app
     
  10. rbpf3379

    rbpf3379 MUSTANG KING Established Member

    Messages:
    91
    Joined:
    Apr 23, 2013
    Location:
    BAHAMAS
  11. 2000GTSTANG

    2000GTSTANG Well-Known Member Established Member

    Messages:
    1,434
    Joined:
    Nov 26, 2006
    Location:
    Plymouth, MI
  12. rbpf3379

    rbpf3379 MUSTANG KING Established Member

    Messages:
    91
    Joined:
    Apr 23, 2013
    Location:
    BAHAMAS
  13. Revvv

    Revvv Infinity Poster Established Member

    Messages:
    6,499
    Joined:
    Dec 8, 2017
    Location:
    GA
  14. rbpf3379

    rbpf3379 MUSTANG KING Established Member

    Messages:
    91
    Joined:
    Apr 23, 2013
    Location:
    BAHAMAS
    Good morning thanks guys I found the problem apparently further up behind the rear quarter panel inside the back trunk I saw a relay look like the previous owner was trying make up something in the back there and the wire was cut but didnt join it back properly I started chasing the wire back up with a test multimeter and I found where it was disrupted thanks again.

    Sent from my SM-G935F using the svtperformance.com mobile app
     
    Last edited: Nov 7, 2018
    98 svt likes this.

Share This Page