• Welcome to SVTPerformance!
ATTENTION!
You may experience intermittent issues while accessing the site over the next 60-90 minutes, as we perform maintenance and upgrades.

E-bay motors

Discussion in 'Road Side Pub' started by 4.6snakedoc, Jan 17, 2011.

  1. 4.6snakedoc

    4.6snakedoc Active Member Established Member

    Messages:
    2,091
    Joined:
    Apr 21, 2008
    Location:
    Wilmington NC
    Anybody know what's going on with E-bay. I search the motor section all the time and the car years and mileage are all screwd up.
     
  2. ModularFan

    ModularFan New Member Established Member

    Messages:
    3,303
    Joined:
    Dec 26, 2007
    Location:
    NJ/PA
    Seriously? contact ebay. what is svt performance surpose to do? magically fix it.
     
  3. Rubix Cube

    Rubix Cube New Member Established Member

    Messages:
    145
    Joined:
    Feb 7, 2010
    Location:
    USA
    [​IMG]

    I think he was looking to see if anyone else was having issues...:read:
     
  4. 4.6snakedoc

    4.6snakedoc Active Member Established Member

    Messages:
    2,091
    Joined:
    Apr 21, 2008
    Location:
    Wilmington NC
    Was just asking a question. Not asking anyone to fix it DB.
     
  5. FordSVTFan

    FordSVTFan Oh, the humanity of it all. Established Member

    Messages:
    27,759
    Joined:
    Sep 25, 2001
    Location:
    West Florida
    I just fixed it. It found the problem, addressed it, and now it is working perfect again.

    OP thanks for bringing it to my attention. :uh oh:
     
  6. ford_racer

    ford_racer King of SVTP Established Member

    Messages:
    13,739
    Joined:
    Aug 8, 2005
    Location:
    Bozeman, MT
    I haven't seen you post in a while Carlo. Have you been stalking women again, or giving bad advice about anything? Either way, I bet it keeps you really busy. You should keep doing it, seeing as it keeps you off this site.
     
  7. CobraBob

    CobraBob Authorized Vendor Premium Member Established Member Single Barrel Sirs

    Messages:
    96,156
    Joined:
    Nov 17, 2002
    Location:
    Cheshire, CT
    I haven't noticed any issues. Try it again.
     
  8. 4.6snakedoc

    4.6snakedoc Active Member Established Member

    Messages:
    2,091
    Joined:
    Apr 21, 2008
    Location:
    Wilmington NC
    I tried it again and it was working. When I would pull up the list the mileage would read in the millions and the years were 4587. Lasted about 10-12 hours. Was just asking if anyone else noticed this.
     
  9. CobraBob

    CobraBob Authorized Vendor Premium Member Established Member Single Barrel Sirs

    Messages:
    96,156
    Joined:
    Nov 17, 2002
    Location:
    Cheshire, CT
    Could have been an issue that eBay discovered and fixed without announcing the problem/fix. I've seen that before on regular eBay.
     

Share This Page