• Welcome to SVTPerformance!

HELP!!!!

Discussion in 'Mach 1' started by ian27, Aug 17, 2019.

  1. ian27

    ian27 bmfr Established Member

    Messages:
    18
    Joined:
    Jan 29, 2013
    Location:
    atl ga
    My 04 mach is keeps throwing code p0810.
    Fuel temperature sensor? Just this week i have replaced all oxygen sensors, mass air flow sensor, plugs, checked primary and secondary resistance on coilpacks, new TPS sensor, new fuel filter. Car still bogs under acceleration and stalls after idling for a while. Do our cars have a fuel temp sensor and where is it located?
     
  2. lexustech48

    lexustech48 RIP FoMoCo 1903-2014 Premium Member Established Member

    Messages:
    5,560
    Joined:
    Sep 29, 2014
    Location:
    Arizona
    According to this article, it looks like P0810 is for clutch position control error:
    https://www.cjponyparts.com/resources/mustang-dtc-codes

    Also corroborated by this article here:
    P0810 Clutch Position Control Error

    Check your cruise control cancel switch and your Clutch safety switch and both of their respective harnesses and go from there.
     
  3. TK1299

    TK1299 Nope Premium Member Established Member

    Messages:
    4,699
    Joined:
    Mar 11, 2017
    Location:
    Houston, TX
    CompOrange04GT and lexustech48 like this.
  4. lexustech48

    lexustech48 RIP FoMoCo 1903-2014 Premium Member Established Member

    Messages:
    5,560
    Joined:
    Sep 29, 2014
    Location:
    Arizona
    lmao, the poor guys has been through enough. But, he may need a good cheerleader
     
    TK1299 likes this.
  5. ian27

    ian27 bmfr Established Member

    Messages:
    18
    Joined:
    Jan 29, 2013
    Location:
    atl ga
    Sorry i fat fingered that. Code is p0181
     
  6. ian27

    ian27 bmfr Established Member

    Messages:
    18
    Joined:
    Jan 29, 2013
    Location:
    atl ga
     
  7. DSG2003Mach1

    DSG2003Mach1 Well-Known Member Premium Member Established Member

    Messages:
    8,681
    Joined:
    Apr 15, 2004
    Location:
    Central Fl
    this is weird, ya theres no fuel temp sensor Im aware of. I did a quick search for the p0181 code and did find where someone mentioned that particular code comes up incorrectly and really should be P0171. P0171 would be lean on the drivers side so vacuum leak or exhaust leak possibly.

    I didn't do any further searching on this whole 181 vs 171 issue
     
  8. ian27

    ian27 bmfr Established Member

    Messages:
    18
    Joined:
    Jan 29, 2013
    Location:
    atl ga
     
  9. ian27

    ian27 bmfr Established Member

    Messages:
    18
    Joined:
    Jan 29, 2013
    Location:
    atl ga
    Actually theowing another code that says bank 1 sensor 1 rich
     
  10. DSG2003Mach1

    DSG2003Mach1 Well-Known Member Premium Member Established Member

    Messages:
    8,681
    Joined:
    Apr 15, 2004
    Location:
    Central Fl
    Personally I’d log both O2 sensors against each other. Even a new sensor could be bad
     
    ian27 likes this.

Share This Page