• Welcome to SVTPerformance!
ATTENTION!
You may experience intermittent issues while accessing the site over the next 60-90 minutes, as we perform maintenance and upgrades.

Help

Discussion in '2nd Generation' started by cobra98R87, Sep 23, 2007.

  1. cobra98R87

    cobra98R87 New Member Established Member

    Messages:
    259
    Joined:
    Nov 23, 2004
    Location:
    califorina
    Hi, i have a 2001 L with a few mods, kennebell, TB and a tune. Anyways I started up my truck this morning and drove it down to the store, when i was leaving the store I started up my truck and it died a second later i started it another 6 times did the same thing, until i started it quickly and quickly put it in drive and took off. then i was at a stop light and it died again how embarrassing lol, I started it a drove off and I took it on the freeway on my way home now its running fine. what could be the problem???? did something get wet its been raining, Any answer would help thanks :burnout:
     
  2. haybale

    haybale Don't upset Little Man!!! Established Member

    Messages:
    303
    Joined:
    Aug 27, 2006
    Location:
    San Diego, CA, From Minnesota
    could be a wet cop, how long has it been since you changed your fuel filter. my .02

    good luck

    where in CA?
     
  3. cobra98R87

    cobra98R87 New Member Established Member

    Messages:
    259
    Joined:
    Nov 23, 2004
    Location:
    califorina
    About 6k miles ago.
     
  4. HalfTime

    HalfTime Race it how you drive it. Established Member

    Messages:
    3,162
    Joined:
    Dec 28, 2005
    Location:
    Yuma, AZ
    Gremlins
     

Share This Page