• Welcome to SVTPerformance!
ATTENTION!
You may experience intermittent issues while accessing the site over the next 60-90 minutes, as we perform maintenance and upgrades.

i need ya'lls opinion...

Discussion in '2nd Generation' started by LightningMAS, Jan 4, 2007.

  1. LightningMAS

    LightningMAS Banned

    Messages:
    3,224
    Joined:
    Jun 11, 2005
    Location:
    Nashville,TN
    ive been having problems with the truck lately.. its been throwing me 1132 and 1152 codes.. see p1130 for list...

    here is the 3 pics of the sensor thats looked burnt.. what yall think??

    [​IMG]
    [​IMG]
    [​IMG]

    If that is the sensor for the EVAP SYSTEM.. my codes showed that sensor is in my list...

    1132-rich 1152-rich see p1130

    P1130 - Lack of HO2S-11 Switch, Fuel Trim at Limit The HEGO Sensor is monitored for switching. The test fails when the HO2S fails to switch due to circuit or fuel at or exceeding a calibrated limit. Electrical:
    Short to VPWR in harness or HO2S
    Water in harness connector
    Open/Shorted HO2S circuit
    Corrosion or poor mating terminals and wiring
    Damaged HO2S
    Damaged PCM
    Fuel System:
    Excessive fuel pressure
    Leaking/contaminated fuel injectors
    Leaking fuel pressure regulator
    Low fuel pressure or running out of fuel
    Vapor recovery system
    Induction System:
    Air leaks after the MAF
    Vacuum Leaks
    PCV system
    Improperly seated engine oil dipstick
    EGR System:
    Leaking gasket
    Stuck EGR valve
    Leaking diaphragm or EVR
    Base Engine:
    Oil overfill
    Cam timing
    Cylinder compression
    Exhaust leaks before or near the HO2S(s)
    A fuel control HO2S PID switching across 0.45 volt from 0.2 to 0.9 volt indicates a normal switching HO2S


    what yall think?? i asked my dad what he thinks.. he said it looks burnt.. some one do me a favor, can check ur sensor and see if it looks like mine.??

    yall think that is causing my truck to run like poo..
     
  2. Derek@Amazon

    [email protected] RTCTTFMF!!! Established Member

    Messages:
    12,928
    Joined:
    Jul 31, 2003
    Location:
    Hazzard County Maryland
    kinda blury but it looks like the left side is burnt a little. if this is correct and thats your issue its prolly throwing the truck into limp mode.
     
  3. Fade 2 Black

    Fade 2 Black Gen 2 Diehard Established Member

    Messages:
    12,896
    Joined:
    Jun 13, 2001
    Location:
    McDonough, GA, USA
    Like I said on NLOC, if it looks burnt then it is. Even though the pics aren't good and I've never taken that connector off I can tell you unreservedly that it isn't right. You're gonna need to see if the sensor went bad and caused it or if the wires or connector shorted out and toasted the sensor. It's called the Evaporative Emissions Canister PUrge Valve btw. This is from the Ford service manual:

    Evaporative Emission (EVAP) Canister Purge Valve

    The EVAP canister purge valve is controlled by the powertrain control module (PCM). The EVAP canister purge valve controls the flow of fuel vapors from the EVAP canister to the engine intake manifold during various engine operating modes. The EVAP canister purge valve is normally closed.

    Take the fuel cap off and see if it makes a hissing noise.
     
  4. RIDE THE

    RIDE THE Shake & Bake Established Member

    Messages:
    5,769
    Joined:
    Jan 17, 2006
    Location:
    NORTHERN VIRGINIA
    Thats the connector for the Vapor Management Valve (VMV) or as Fade said Canister Purge Valve.

    I've never seen that happen to one. Regardless it needs to be fixed. The only way I could see it making a system lean would be if the valve is stuck open allowing more unmetered air into the system making the computer add fuel.
    You could cap off the fitting on the intake for the EVAP and see if that makes it run better. It will more than likely set an Evap code while your testing it.

    I would think it would spit out an EVAP code before the rich codes.
     
    Last edited: Jan 4, 2007
  5. mickey03L

    mickey03L Just the normal bolt ons Established Member

    Messages:
    730
    Joined:
    Apr 24, 2005
    Location:
    Booneville, MS
    somethin dont look right with that plug. it does look likes its been shorted. i had to replace that purge valve when swapped to a ported blower because i broke the nipple off it while changing. if i remember right its bout 40bucks or so for a new one.
     
  6. LightningMAS

    LightningMAS Banned

    Messages:
    3,224
    Joined:
    Jun 11, 2005
    Location:
    Nashville,TN
    thanks guys... It is my problem and i know it.. everytime i start the truck.. it goes in rich mode everytime.. that plug wasnt like that before... its toasted.. cause its black and brown burnt.. me and my dad gonna cut it off and replace with a new connector and im gonna buy a new EVAP purge canister to...
     
  7. SVT99RED

    SVT99RED Active Member Established Member

    Messages:
    1,146
    Joined:
    Sep 4, 2005
    Location:
    Bakersfield,California
    Cant you start it with it disconnected after clearing the codes, and see if the same codes come up??
     
  8. LightningMAS

    LightningMAS Banned

    Messages:
    3,224
    Joined:
    Jun 11, 2005
    Location:
    Nashville,TN
    i already cut the connector.. im going to buy a new one tomorrow..

    can i splice it??
     
  9. RIDE THE

    RIDE THE Shake & Bake Established Member

    Messages:
    5,769
    Joined:
    Jan 17, 2006
    Location:
    NORTHERN VIRGINIA
    Yes, it can be spliced. If you can't find a connector let me know and I can get you one from a totaled Navigator out back.
     
  10. LightningMAS

    LightningMAS Banned

    Messages:
    3,224
    Joined:
    Jun 11, 2005
    Location:
    Nashville,TN
    thanks Eric.. . i will let ya know.. ima try napa..

    WPT545 is the part # for Vapor management connector..

    i am going to solder the wires... i have soldering gun..
     
  11. LightningMAS

    LightningMAS Banned

    Messages:
    3,224
    Joined:
    Jun 11, 2005
    Location:
    Nashville,TN
    nobody dont have it... :(
     
  12. RIDE THE

    RIDE THE Shake & Bake Established Member

    Messages:
    5,769
    Joined:
    Jan 17, 2006
    Location:
    NORTHERN VIRGINIA
    Let me run out and check to see if the truck is still here.
     
  13. RIDE THE

    RIDE THE Shake & Bake Established Member

    Messages:
    5,769
    Joined:
    Jan 17, 2006
    Location:
    NORTHERN VIRGINIA
    Damnit! Truck got yanked to the boneyard yesterday. Let me do some digging around here, I'm sure I can hook you up with one today or Monday.
     
  14. RIDE THE

    RIDE THE Shake & Bake Established Member

    Messages:
    5,769
    Joined:
    Jan 17, 2006
    Location:
    NORTHERN VIRGINIA
    Damn, I got a new VMV for you if you need it and there is only one Ford part depot in the nation that has the connector in stock. I already put it on overnight order and it should be here tomorrow or Monday from the National depot. Just trying to get the ball rolling for you. If you want both the valve and connector it's $50. Valve is about $31 and the connector is about $17. If you don't want them just let me know and I can cancel the order today.
     
  15. Fade 2 Black

    Fade 2 Black Gen 2 Diehard Established Member

    Messages:
    12,896
    Joined:
    Jun 13, 2001
    Location:
    McDonough, GA, USA
    That's awesome right there ^^^^!! Way to look out for an L brotha! :coolman:
     
  16. Bootie

    Bootie New Member Established Member

    Messages:
    1,307
    Joined:
    Sep 22, 2002
    Location:
    Valdosta, GA
    damn straight!
     
  17. RIDE THE

    RIDE THE Shake & Bake Established Member

    Messages:
    5,769
    Joined:
    Jan 17, 2006
    Location:
    NORTHERN VIRGINIA
    Anytime, for anyone. I rarely get to use my connections and perks at work for other people so if I can help out I'll do what I can.

    :beer:
     
  18. LightningMAS

    LightningMAS Banned

    Messages:
    3,224
    Joined:
    Jun 11, 2005
    Location:
    Nashville,TN
    HOOK ME UP! i want both of them!!!!! Thanks so much ERIC!!!!!!

    U ARE DA ****ING MAN!!!!!!! u need to come down to my house... ill hook up some beers, free lunch, some gas!! shit!! anything!

    i get paid today... $800 a week.. i love it! auto detailing is so easy.. easy money..!! i detail used cars everyday... 3 cars or trucks a day..
     
    Last edited: Jan 5, 2007
  19. RIDE THE

    RIDE THE Shake & Bake Established Member

    Messages:
    5,769
    Joined:
    Jan 17, 2006
    Location:
    NORTHERN VIRGINIA
    That would be alot of gas to get down there. Just wait until May. I'll be down to Bristol for the Drag Races so I'll just bring them down with me. See ya then.



    PM me with your address and I'll get you my Paypal account info.
     
  20. LightningMAS

    LightningMAS Banned

    Messages:
    3,224
    Joined:
    Jun 11, 2005
    Location:
    Nashville,TN
    aight... !
     

Share This Page