SVTP is Going Offline | We’re Moving | New Server News and Software Updates

DSG2003Mach1

Well-Known Member
Established Member
Premium Member
Single Barrel Sirs
Joined
Apr 15, 2004
Messages
11,969
Location
Central Fl
new site is exponentially faster.

took me a minute to find the "jump to new" button.

uploaded a pic directly from my phone without issue, I always just use the Safari browser so much better than jumping over to the app just to load a photo.
 

SID297

OWNER/ADMIN
Administrator
Joined
Mar 27, 2003
Messages
52,048
Location
Myrtle Beach, SC
new site is exponentially faster.

took me a minute to find the "jump to new" button.

uploaded a pic directly from my phone without issue, I always just use the Safari browser so much better than jumping over to the app just to load a photo.

That's one of the things we were looking to improve. I'm glad to see it's working out.
 

MDShelby

Well-Known Member
Established Member
Premium Member
Party Liquor Posse
Joined
Mar 2, 2012
Messages
2,960
Location
Maryland
Wow! Great support from the forum community.

The forum is so fast now, it posted the Monday joke before I even stole it from somewhere!

A suggestion for the site: a place where members can learn how get to the forum when it moves into the current century. Lol.

Travis, seriously, thanks enjoying the new digs. Going to go look around some more and post because I can.
 

thomas91169

# of bans = 5203
Established Member
Joined
Mar 2, 2006
Messages
25,511
Location
San Diego, CA
Sites running smooth af. I view from my phone and about every 5min it seemed like it would stop loading for a min then restart prior to the upgrades. Haven't had a issue since the move.
 

CobraBob

Authorized Vendor
Established Member
Premium Member
Single Barrel Sirs
Joined
Nov 17, 2002
Messages
97,111
Location
Cheshire, CT
Possibly. I haven't played with that yet, and I'm sure there's some settings we'll have to tweek. What are you seeing?
Sid, I tried uploading a photo that was 1440X1440 and I got the message below. I never had a problem before unless the photo was maybe over 3000X....
The uploaded file is too large for the server to process.

The photo below, which is 800X600, loaded fine.

1630353164935.png
 

badcobra

It's Fast
Established Member
Joined
Aug 25, 2004
Messages
2,405
Location
Mpls/St Paul, MN
I used to enjoy clicking the Terminator forum and seeing the list of all the most recent posts instead of having to click on the sub-forums to see them. Is there any way to get that back? Sorry if this has already been asked.
 

Black Gold 380R

Multiple SVT Collector
Established Member
Joined
Feb 28, 2008
Messages
3,672
Location
El Paso, TX
Well good news and bad news for me.

Good news is my phone app and personal computer are working great.

Bad news is I can no longer access the site on my work computer. And that is normally where I load my pictures for my 65 build thread.

I get a 1020 access denied error. I am using Chrome and followed the instructions above for cookies and it still doesn't work.

The funny thing is Ebay and YouTube still work on my work computer. So, I have no idea on how to make it work. I have a work PC and laptop. I cannot access SVTP on either one.

Clueless here lmao.

Sent from my SM-G950U using the svtperformance.com mobile app
 

03cobra#694

I Have LL’s Hammer
Super Moderator
Joined
Aug 12, 2008
Messages
53,877
Location
SW FL.
I used to enjoy clicking the Terminator forum and seeing the list of all the most recent posts instead of having to click on the sub-forums to see them. Is there any way to get that back? Sorry if this has already been asked.
This will be back. I really miss it in the market section with sub sections.
 

SID297

OWNER/ADMIN
Administrator
Joined
Mar 27, 2003
Messages
52,048
Location
Myrtle Beach, SC
Sid, I tried uploading a photo that was 1440X1440 and I got the message below. I never had a problem before unless the photo was maybe over 3000X....
The uploaded file is too large for the server to process.

The photo below, which is 800X600, loaded fine.

View attachment 1718468

We'll have to play with the settings more.

I used to enjoy clicking the Terminator forum and seeing the list of all the most recent posts instead of having to click on the sub-forums to see them. Is there any way to get that back? Sorry if this has already been asked.

That was a paid add-on. We're working on raising more funds so we can get all of those features back.

Well good news and bad news for me.

Good news is my phone app and personal computer are working great.

Bad news is I can no longer access the site on my work computer. And that is normally where I load my pictures for my 65 build thread.

I get a 1020 access denied error. I am using Chrome and followed the instructions above for cookies and it still doesn't work.

The funny thing is Ebay and YouTube still work on my work computer. So, I have no idea on how to make it work. I have a work PC and laptop. I cannot access SVTP on either one.

Clueless here lmao.

Sent from my SM-G950U using the svtperformance.com mobile app

Are you using a book mark, or manually typing in the address?
 

CobraBob

Authorized Vendor
Established Member
Premium Member
Single Barrel Sirs
Joined
Nov 17, 2002
Messages
97,111
Location
Cheshire, CT
Well good news and bad news for me.

Good news is my phone app and personal computer are working great.

Bad news is I can no longer access the site on my work computer. And that is normally where I load my pictures for my 65 build thread.

I get a 1020 access denied error. I am using Chrome and followed the instructions above for cookies and it still doesn't work.

The funny thing is Ebay and YouTube still work on my work computer. So, I have no idea on how to make it work. I have a work PC and laptop. I cannot access SVTP on either one.

Clueless here lmao.

Sent from my SM-G950U using the svtperformance.com mobile app
You probably already read this, but if you didn't, it might help.
 

Black Gold 380R

Multiple SVT Collector
Established Member
Joined
Feb 28, 2008
Messages
3,672
Location
El Paso, TX
We'll have to play with the settings more.



That was a paid add-on. We're working on raising more funds so we can get all of those features back.



Are you using a book mark, or manually typing in the address?
Hello Sid,

I have googled SVTP and clicked the link and I manually typed it in the address bar utilizing HTTPS. Both ways give me the 1020 error code.
 

SID297

OWNER/ADMIN
Administrator
Joined
Mar 27, 2003
Messages
52,048
Location
Myrtle Beach, SC

Black Gold 380R

Multiple SVT Collector
Established Member
Joined
Feb 28, 2008
Messages
3,672
Location
El Paso, TX
You probably already read this, but if you didn't, it might help.
Hello Bob.

I went to that site. It says:
  1. Check Whether Cookies Are Allowed
  2. Clear Your Cache & Cookies
  3. Check Your Server Configuration
  4. Contact Cloudflare Support
I made sure cookies are allowed and I cleared my cache and cookies for all time (I had to log back in to other sites (i.e. YouTube) so I know everything was cleared.

I am not admin authorized to mess with the sever at work and of course I do not own the SVTP site and cannot contact cloudflare support.

So, I'm not sure if there is something on my work computer configuration causing the conflict, but, again, I can access YouTube and eBay, so it seems strange that I cannot access SVTP.
 

rotor_powerd

Well-Known Member
Established Member
Premium Member
Joined
Sep 14, 2008
Messages
6,559
Location
VA
Site is much faster. Only wonky thing I’ve noticed is that clicking the link back to the forum from a thread (aka clicking “Road Side Pub” at the top of this page) opens in a new tab when browsing from my phone.
 

1Kona_Venom

Well-Known Member
Established Member
Premium Member
Party Liquor Posse
Joined
Feb 19, 2010
Messages
3,713
Location
Savannah, Ga
I'm liking the changes. Can I bitch about one thing? Ok, cool.

I'd really be on favor of bringing the trader rating piece that use to be under the persons avitar, circa 2010. In todays day and age, and all the scams, it would help here, but also if I post something on FB I can always refer a buyer to my feedback on SVTP. Seller feedback which has been gone for some time now. Whats it gonna cost to make that happen?
 

Users who are viewing this thread



Top