• Welcome to SVTPerformance!

Yes or no: my '03 Cobra has bad vibration at > 80 mph

Discussion in 'Terminator Archive' started by Jim S, Jul 24, 2002.

Major vibration or other issue with your '03 Cobra?

  1. Yep, major vibration at certain speeds

    293 vote(s)
    31.7%
  2. No vibration problem

    362 vote(s)
    39.2%
  3. Have other major issue

    23 vote(s)
    2.5%
  4. No issues at all: car is a gem

    246 vote(s)
    26.7%
Thread Status:
Not open for further replies.
  1. SciFiHiFi

    SciFiHiFi Member Established Member

    Messages:
    543
    Joined:
    Jul 19, 2004
    Location:
    949
    my grinding sound on startup, head tick and throw out bearing noise are all pretty bad but she's ROCK SOILD all the way into tripple digits!! Stock suspension except for irs bushings and the rear wheels were realigned after half shafts.
     
  2. cobra12003

    cobra12003 New Member Established Member

    Messages:
    356
    Joined:
    Mar 2, 2006
    Location:
    SOUTH JERSEY
    No vibe, some shifter noise
     
  3. 03yellow

    03yellow New Member Established Member

    Messages:
    3,147
    Joined:
    Jul 30, 2004
    Location:
    texas
    Last edited: May 12, 2006
  4. 1Bad04Mystic

    1Bad04Mystic New Member Established Member

    Messages:
    3,231
    Joined:
    May 4, 2006
    Location:
    DSM, IA
    No vibe, but I pretty stock for now...
     
  5. Redfire Vert 03

    Redfire Vert 03 Banned

    Messages:
    1,180
    Joined:
    May 21, 2004
    Location:
    nowhere
    Mine has it bad now, 24,000 miles at 80mph. Taking it in after the holiday to get driveshaft replaced
     
  6. PowerWheels

    PowerWheels Anti-Bullshit Established Member

    Messages:
    6,436
    Joined:
    Oct 22, 2003
    Location:
    AL
    I never go over 80 :D
     
  7. Sonic Blue GT

    Sonic Blue GT Banned

    Messages:
    565
    Joined:
    May 21, 2006
    Location:
    Cincinnati
    Personally I think the vibration is caused by the tires. I might be mistaken but they are balanced at 55 MPH so I would think that the heat generated by excessive speed would temporarily change the tire structure so as to mae the balancing weights ineffective.

    Thoughts?
     
    Last edited: Jun 25, 2006
  8. firemanmike

    firemanmike FIREMANMIKE Established Member

    Messages:
    5,108
    Joined:
    Jul 23, 2004
    Location:
    NEW YORK

    They come with Z rated tires, so with high speed tires I don't think that should be the cause.
     
  9. Sonic Blue GT

    Sonic Blue GT Banned

    Messages:
    565
    Joined:
    May 21, 2006
    Location:
    Cincinnati
    I thought Z rated means the tire can withstand high speed without shedding the cap....it still heats up and can warp while it is rolling. The balance weights would seem not to work entirely correctly then.
     
  10. Jdaniel

    Jdaniel THE DARK SIDE MOD Established Member

    Messages:
    2,183
    Joined:
    Jun 19, 2005
    Location:
    United States
    I just had my new tires put on and rebalanced and the car is PERFECT now! I originally had the stick-on weights and they were flung off. So everything was off balance. Now the car feels brand new!!!
     
Thread Status:
Not open for further replies.

Share This Page