• Welcome to SVTPerformance!

2012 GT500 Cluster in a 2013 Base GT

Discussion in 'SVT Shelby GT500' started by Schnell GT500, Nov 27, 2018.

  1. Schnell GT500

    Schnell GT500 New Member

    Messages:
    5
    Joined:
    Nov 18, 2018
    Location:
    Germany
    Hey everyone. Got a question. About to get a 2012 GT500 cluster to swap into a base 2013 GT. I know the process with the PATS, reprogramming via VCT2 and programing to cluster, but my question is regarding the boost signal. Currently have a VMP TVS supercharged 5.0. So there is boost. Just wondering, how should I get the reprogramming to have this boost show up? Any help is appreciated.
     
  2. Catmonkey

    Catmonkey I Void Warranties! Premium Member Established Member

    Messages:
    2,860
    Joined:
    May 20, 2011
    Location:
    Louisiana
    I wouldn't bother. The boost gauge is not based on a MAP sensor, but is an inferred calculation based on airflow and engine load. I would find out from GT500 guys that have reverted to the 5.0 PCM for automatic transmission conversions as to whether their gauge still works or not. I'm doubtful it would, but you never know.
     
  3. sleek98

    sleek98 Well-Known Member Established Member

    Messages:
    1,465
    Joined:
    Nov 19, 2012
    Location:
    Kansas City, MO
    It doesn’t work with the coyote Pcm. It just glows red when the lights are on.
     
  4. Catmonkey

    Catmonkey I Void Warranties! Premium Member Established Member

    Messages:
    2,860
    Joined:
    May 20, 2011
    Location:
    Louisiana
    I think that's your answer. Put a real boost gauge in the car.
     

Share This Page