• Welcome to SVTPerformance!

4.6 2v assembled incorrectly by MS

Discussion in 'SN-95 and New Edge Mustangs' started by Rolltide1006, Oct 20, 2018.

  1. Rolltide1006

    Rolltide1006 Member Established Member

    Messages:
    73
    Joined:
    Jun 8, 2018
    Location:
    Marietta, Ga
    Hey all. Had my shortblock forged a year ago and been driving it for that long too. Well last weekend I heard a knocking sound. Heard it was coming from the motor and dropped the next day. I never lost oil pressure, motor was primed before first start, new oil pump was installed, always full on oil and changed regularly. Well this is what I found. Cylinders 1 and 5’s connecting rods are installed backwards and the bearings are riding on the crank fillets. The bearing on cylinder 1’s connecting rod wasn’t installed properly either. Monday can’t get here quick enough.

    267cdb283a3a996757f281fd324ddcc8.jpg

    3422fa7af7bbe3887b5d1fee3328b781.jpg

    cf7a93764618e1d8dc8c09781d40679b.jpg


    Sent from my iPhone using Tapatalk Pro
     
  2. Three21

    Three21 Member Established Member

    Messages:
    226
    Joined:
    Dec 28, 2013
    Location:
    H-town, TX
    Ouch. I hope they do something for you, but after a year be ready for some hassles.

    Interesting that it lasted so long without showing signs sooner. Never any excessive noise once warm? Or trash in your oil?
     
  3. Curt@injected

    [email protected] Authorized Vendor Authorized Vendor

    Messages:
    351
    Joined:
    May 5, 2015
    Location:
    Kennesaw, Ga
    Damn dude. Sorry to see that. Hopefully they make it right but I would be prepared for a fight. Between the time and you taking it apart yourself they may be a pita.
     
    Rolltide1006 likes this.
  4. Rolltide1006

    Rolltide1006 Member Established Member

    Messages:
    73
    Joined:
    Jun 8, 2018
    Location:
    Marietta, Ga
    Didnt notice any trash and didn’t hear anything until it started knocking on cold start and at 2-3k rpm. Taking it to the machine shop tomorrow. They claim to have never seen rods installed backwards.


    Sent from my iPhone using Tapatalk Pro
     
  5. Rolltide1006

    Rolltide1006 Member Established Member

    Messages:
    73
    Joined:
    Jun 8, 2018
    Location:
    Marietta, Ga
    Ya it’s a mess. I had this engine tuned at injected haha. Made 272 hp amd 304 trq. I am amazed it lasted a year.


    Sent from my iPhone using Tapatalk Pro
     
    tjduncanjr likes this.
  6. Curt@injected

    [email protected] Authorized Vendor Authorized Vendor

    Messages:
    351
    Joined:
    May 5, 2015
    Location:
    Kennesaw, Ga
    Yep I remember.
     
    Rolltide1006 likes this.
  7. Rolltide1006

    Rolltide1006 Member Established Member

    Messages:
    73
    Joined:
    Jun 8, 2018
    Location:
    Marietta, Ga
    Automotive Precision Machinery is who built it. They wouldn’t look at it this morning. I asked if they could take the pan and other caps off and they said they didnt have ths time. So I took it to Bishop Machine Shop in Mableton. There we took the pan off and other caps. He said all the rods were backwards, but only #1 spun. They said they could strip it down, clean me up, machine the crank and would be good to go.


    Sent from my iPhone using Tapatalk Pro
     
  8. Curt@injected

    [email protected] Authorized Vendor Authorized Vendor

    Messages:
    351
    Joined:
    May 5, 2015
    Location:
    Kennesaw, Ga
    Wow. Well glad it isn't too bad.
     
  9. Rolltide1006

    Rolltide1006 Member Established Member

    Messages:
    73
    Joined:
    Jun 8, 2018
    Location:
    Marietta, Ga
    We will see what happens when I fire it up lol. Fingers crossed. I wonder how much power I lost from this. 5-10 hp/trq, maybe?


    Sent from my iPhone using Tapatalk Pro
     
    tjduncanjr likes this.
  10. Three21

    Three21 Member Established Member

    Messages:
    226
    Joined:
    Dec 28, 2013
    Location:
    H-town, TX
    Good to hear they think it'll clean.

    After they get it back together ask them what the rod side clearance is (between the rods or rod to crank shoulder) should around 0.010 in. I believe spec is 0.005in to 0.019in max. My only concern would be with losing material from where the rods were contacting each other or the crank shoulders.
     
  11. Rolltide1006

    Rolltide1006 Member Established Member

    Messages:
    73
    Joined:
    Jun 8, 2018
    Location:
    Marietta, Ga
    For sure. I will ask tomorrow


    Sent from my iPhone using Tapatalk Pro
     
  12. Rolltide1006

    Rolltide1006 Member Established Member

    Messages:
    73
    Joined:
    Jun 8, 2018
    Location:
    Marietta, Ga
    Finally up and running again :)




    Sent from my iPhone using Tapatalk Pro
     
    tjduncanjr likes this.
  13. BMAC96GT

    BMAC96GT New Member Established Member

    Messages:
    16
    Joined:
    Sep 20, 2008
    Location:
    Virginia
    Thats a shame. Hard to find someone you trust with your motor these days. Glad to see it back together. Sounds great
     
    Rolltide1006 likes this.

Share This Page