• Welcome to SVTPerformance!
ATTENTION!
You may experience intermittent issues while accessing the site over the next 60-90 minutes, as we perform maintenance and upgrades.

Help!

Discussion in '2nd Generation' started by TheFranchise, Mar 1, 2008.

  1. TheFranchise

    TheFranchise New Member Established Member

    Messages:
    568
    Joined:
    Feb 18, 2006
    Location:
    Houston, TX & Palms Springs, CA
    While cruising at any speed over 50 I notice a 'bogging' type sound. **It only happens when I let off the gas**. Sounds like bubbling water, etc. ALSO, my A/F goes LEAN. Like 17.0...to - - - read out. Not sure why. I changed the fuel filter, etc.

    Not throwing any codes...what could this be?
     
    Last edited: Mar 1, 2008
  2. Svtlightning_04

    Svtlightning_04 YeA iM sHadY Established Member

    Messages:
    295
    Joined:
    Jan 31, 2007
    Location:
    Wilson Mills, NC
    you pro have too much air going in and not enough fire to burn off. check your plugs.
     
  3. TheFranchise

    TheFranchise New Member Established Member

    Messages:
    568
    Joined:
    Feb 18, 2006
    Location:
    Houston, TX & Palms Springs, CA
    I will try to check them tomorrow.
     
  4. TheFranchise

    TheFranchise New Member Established Member

    Messages:
    568
    Joined:
    Feb 18, 2006
    Location:
    Houston, TX & Palms Springs, CA
    Anybody else have any ideas?

    I will change the plugs probably next weekend.

    Cody
     
  5. 203Cree

    203Cree Active Member Established Member

    Messages:
    6,973
    Joined:
    Dec 8, 2004
    Location:
    Olathe KS
    That's normal.
     
  6. FordFanStan

    FordFanStan New Member Established Member

    Messages:
    6,981
    Joined:
    Jan 3, 2005
    Location:
    San Diego, Ca.
    Somebody got some new free flowing exhaust or cut out their cats, hence the sound, and normal for your A/F to go lean on decel... Stan
     
    Last edited: Mar 3, 2008
  7. LightningLou

    LightningLou Active Member Established Member

    Messages:
    828
    Joined:
    Nov 15, 2006
    Location:
    Tampa, FL
    haha i love the sound of the exhaust popping on decel! It's all good brotha!
     
  8. MMShaggy

    MMShaggy 10 Second Club Established Member

    Messages:
    2,293
    Joined:
    Sep 29, 2006
    Location:
    SW Florida
    When I was running rich, mine would do that...floor it, then let off. A/F would go way up, and I'd sound like a harley davidson when they let off the gas, lol.....
     
  9. TheFranchise

    TheFranchise New Member Established Member

    Messages:
    568
    Joined:
    Feb 18, 2006
    Location:
    Houston, TX & Palms Springs, CA
    I have been running this exhaust for a while...It has never done this before.

    So everything is normal? I sure hope so...
     
  10. SVT99RED

    SVT99RED Active Member Established Member

    Messages:
    1,146
    Joined:
    Sep 4, 2005
    Location:
    Bakersfield,California
    Depends on what it sounds like it could be an exhaust leak, but slight popping is normal with free flowing exhaust.
     

Share This Page