• Welcome to SVTPerformance!

my car running to lean, please help.code, p0171/ p0174

Discussion in 'Terminator Talk' started by 03supercobra, Oct 1, 2008.

  1. 03supercobra

    03supercobra Fire Red Established Member

    Messages:
    192
    Joined:
    Apr 25, 2007
    Location:
    chicago
    my cars check engine light came up and gave me two codes they are p0171 and p0174 system to lean. i cannot find the problem. i checke the vacuum lines, maf sensor, changed the spark plugs, and change the 2 upper o2 sensors and the codes still appears. i also noticed the blowers bolts were loose for some reason. i bolted it down and im still getting the same check engine codes. i was wondering if any of you know what the problem may be.
     
  2. boosted2000si

    boosted2000si All good things end! Established Member

    Messages:
    3,330
    Joined:
    Jan 20, 2006
    Location:
    NE FL
    Mods?

    Hows the rest of the car? Any power loss like radio, lights, ac?
     
  3. Rick James

    Rick James Got Brimley??? Established Member

    Messages:
    4,764
    Joined:
    Jul 15, 2004
    Location:
    MD
    Hmm, I have been getting the P0174 since my Whipple install, but I am pretty sure it is a tuning issue. All vacuum checks out and the o2's have been cleaned/swapped to no avail. Pretty sure this only happens in closed loop, and that it is not a catastrophic issue, but mine will be getting datalogged here in the very near future. I would do the same and get with your tuner to discuss.
     
    Last edited: Oct 1, 2008
  4. JB

    JB beautiful loser Established Member

    Messages:
    9,667
    Joined:
    Jun 30, 2002
    Location:
    Michigan
    What's your vacuum at idle?
     
  5. 03supercobra

    03supercobra Fire Red Established Member

    Messages:
    192
    Joined:
    Apr 25, 2007
    Location:
    chicago
    i dont know what u mean?
     
  6. whitetrash1

    whitetrash1 New Member Established Member

    Messages:
    300
    Joined:
    Nov 1, 2007
    Location:
    DFW texas
    at idle your car will run in vacuum instead of boost. you would need a guage to check
     
  7. 03supercobra

    03supercobra Fire Red Established Member

    Messages:
    192
    Joined:
    Apr 25, 2007
    Location:
    chicago
    running lean

    the vacuum it at 10>
     
  8. JB

    JB beautiful loser Established Member

    Messages:
    9,667
    Joined:
    Jun 30, 2002
    Location:
    Michigan
    You still have a vacuum leak...

    It should be twice that
     
  9. Oxford Snake

    Oxford Snake Active Member Established Member

    Messages:
    2,172
    Joined:
    Sep 28, 2003
    Location:
    S Florida
    Yep, vacuum is generally 18-22 at idle.
     
  10. Rick James

    Rick James Got Brimley??? Established Member

    Messages:
    4,764
    Joined:
    Jul 15, 2004
    Location:
    MD
    +2
     
  11. gnxs

    gnxs Member Established Member

    Messages:
    944
    Joined:
    Apr 21, 2004
    Location:
    SW Suburbs of Chicago
    +1
     
  12. 03supercobra

    03supercobra Fire Red Established Member

    Messages:
    192
    Joined:
    Apr 25, 2007
    Location:
    chicago
    how do i find the vacuum leak.
     
    Last edited: Oct 3, 2008
  13. 03cobra#694

    03cobra#694 I Have LL’s Hammer Staff Member Super Moderator

    Messages:
    52,983
    Joined:
    Aug 12, 2008
    Location:
    SW FL.
    If the car is idleing rough,I use a propane torch(UNLITE).Move the nozzle around the vacuum fittings,etc,If it smooths out,you found the area of the leak.
     
  14. 03supercobra

    03supercobra Fire Red Established Member

    Messages:
    192
    Joined:
    Apr 25, 2007
    Location:
    chicago
    running lean

    i just found the problem, its the blower gasket. were do i find the gasket for a kenne bell 2.8 h .
     
    Last edited: Oct 3, 2008
  15. Oxford Snake

    Oxford Snake Active Member Established Member

    Messages:
    2,172
    Joined:
    Sep 28, 2003
    Location:
    S Florida
    It's the same as the one from the Eaton, call [email protected] Ford or use their website. If I recall it's about $26.
     
  16. svtcobrar2004

    svtcobrar2004 Member Established Member

    Messages:
    779
    Joined:
    Jun 26, 2007
    Location:
    ABQ NM
    sorry to high jack the thread but. my guage is showing the vacum idle at -10. but my check engine light isn't coming on and i dont feel any loss of power.
     
  17. 03supercobra

    03supercobra Fire Red Established Member

    Messages:
    192
    Joined:
    Apr 25, 2007
    Location:
    chicago
    Is the vacuum suppose to be at 18-20 even if the car has stafe 3 crower race cams, just asking if the cams may affect the vacuum.
     
  18. JB

    JB beautiful loser Established Member

    Messages:
    9,667
    Joined:
    Jun 30, 2002
    Location:
    Michigan
    I'm not familiar with Stage 3 specs but I assume they have more overlap than stock and that will lower vacuum

    By how much, I don't know...
     
    Last edited: Oct 3, 2008
  19. Rick James

    Rick James Got Brimley??? Established Member

    Messages:
    4,764
    Joined:
    Jul 15, 2004
    Location:
    MD
    Get a smoke test done to be sure......
     
  20. 03supercobra

    03supercobra Fire Red Established Member

    Messages:
    192
    Joined:
    Apr 25, 2007
    Location:
    chicago
    I finally figured it all out, i got the car running and fixed all the problems. Thanks for the help:burnout:
     

Share This Page